Welcome to Tesla Motors Club
Discuss Tesla's Model S, Model 3, Model X, Model Y, Cybertruck, Roadster and More.
Register

“Successful” Camera Calibration Immediately Fails

Sabasaba19

New Member
Jul 7, 2021
1
0
Wisconsin
After a windshield replacement I successfully recalibrated the cameras but the calibration was suddenly and randomly lost a couple days later so I did it again. Then it was lost just a day later. Then immediately. Now I have “successfully” calibrated a half dozen times, with the car telling me it was successful, but I never get any visuals except lane lines and if I try to activate AP after “successful” calibration I immediately get an error saying camera calibration is required. Have had no AP or even cruise control for weeks now. 2018 Model 3 with zero such issues in 3 years of ownership.

Anyone seen this before? Service ordered a new triple cam but it’s been 3+ weeks waiting on the part (ugh). I’m worried they’ll finally get the part and it turns out to be something else altogether.
 

SteveF-M3LR

New Member
Oct 10, 2020
4
1
Maryland
I have that same issue going on now.The gray steering wheel icon appeared after I started calibration, the blue line went around the steering wheel icon and finished in about 10 minutes, and then the icon simply disappeared, and I'm back to nothing
 

Products we're discussing on TMC...

About Us

Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.

Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


SUPPORT TMC
Top