TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC

1 week issues

Discussion in 'Model X' started by dethman, Jul 7, 2018.

  1. dethman

    dethman Member

    Joined:
    Apr 19, 2018
    Messages:
    363
    Location:
    socal
    After having my MX for one week, have driven it now 1,335 miles including a road trip. For the most part it has behaved, I have not had any serious mechanical issues. Road trip was pretty decent and we supercharged without issue, though I did arrive at one destination with only 4% left when the NAV said I would arrive with 12%. That was a little harrowing. FIt five of us fairly comfortably though we had to put one car seat (2 kids) in the 3rd row as the 2nd row bench won't allow two car seats and still be able to access the 3rd row. So far, best things are the instant torque and worst things are the buggy software and inaccurate range.

    There are however a number of issues for which I have a service appt set up in 2 days. The SC seems pretty busy, with appointments over a week out. Here are a few things I have noticed about the car and the issues I have had so far.

    1. Misaligned door trim at delivery: They initially refused to do anything about it until I got a higher up to look at it. Said there was too much glue underneath the aluminum trim, ordered a new part for replacement.

    2. Front passenger door does not close correctly. When you attempt to close the door manually, there is a lot of resistance and a crunching noise like gears are grinding together. Very disconcerting. The auto close and auto open work fine without any grinding. Not sure what is going on here.

    3. FWD will infrequently open only a foot or so and then sense a phantom obstacle. Like when there is literally nothing else around. I have to then manually override. Weird. This happened at least 6 or 7 times during this past week.

    4. High pitched squeaking from 2nd row bench seat. This happens over any little bump while driving and is reproducible on both sides of the 60/40 split if you try to move the bench while locked. This annoyed the crap out of us over the course of the road trip. Happens while locked in any position of the 2nd row bench.

    5. Bluetooth constantly disconnects. I have a Samsung Note 8 with the latest Android Oreo available. I have 3 other vehicles with bluetooth and never had a problem. With the MX, it constantly connects and disconnects every 10 seconds or so, sometimes more frequently. I can make a call but can't carry on a conversation. It's insanely annoying. This is probably the worst thing because I can't make any calls while driving.

    6. Rattle in left driver dashboard. This is below the air vent to the left of the steering wheel. Rattles over large bumps, not over usual smooth roads. Intermittent.

    7. MCU resets. The MCU has reset by itself about 10-12 times over the course of my 1 week ownership. Not sure why. Usually just when cruising and playing music. One time the sound completely died and I had to do the dual button reset. This is on latest software. *shrugs.*


    Hopefully most of these issues will be fixed at this service appt and that's it. On my last two cars (porsche and MB), I didn't have to bring the vehicle in until my first service and I have not had any warranty issues on either. No creaks, rattles, or rolls.

    If anyone has any thoughts about these issues or has had the same ones, let me know I am interested how common these issues are or what fixes there might be (eg the doors). Also thoughts about the MCU resets or the bluetooth issues that would be appreciated, as I figure the SC will pretty much just blow those off.

    And no, I'm not a troll or a tesla short, just someone with a new car with a bunch of little issues and annoyances.
     
    • Funny x 1
  2. ShawnA

    ShawnA Member

    Joined:
    Nov 13, 2017
    Messages:
    225
    Location:
    Edwardsburg, MI
    Hi Dethman,

    What is your specific software level??? Found by pressing the "T" on your display.

    Have you established a good WiFi connection for your X?

    Just checking. The scroll wheel reboot is your friend.

    I have had a few MCU navigator lockups. My recommendation and that of the Service Center is to leave your
    car's internet connection set to Google.com or Tesla.com.
    I ran some speed tests on mine. The upload test never finished. I did not know to cancel it...
    A week later the MCU was locked up, the speed test was still running and used all of the memory...

    Shawn
     
  3. P85_DA

    P85_DA Supporting Member

    Joined:
    Apr 25, 2015
    Messages:
    2,518
    Location:
    Chula Vista, CA
    1) I have seen this on various S and X’s since they came out as a matter of fact my first P85+ had this alignment issue which Costa Mesa fixed ..not a big thing it does bother me when I see this in the Wild where there is still bad alignment on the chrome trim :eek:

    2) doesn’t sound right and should be fixed easily by SC there is a thread on here about that

    3) FWD sensors act funny in the heat but sounds like your sensors are somewhat off there are several threads on the forum for this exact problem

    4) I have 6 seat so can’t relate :oops:

    5) I’m on latest firmware iPhone X seems to be stable maybe just a firmware update or could be related to new MCU2?

    6) have seen a few threads on random rattles should be easy fix

    7) chalk this up to MCU2
     
  4. outie

    outie Active Member

    Joined:
    May 22, 2016
    Messages:
    2,064
    Location:
    SoCal
    3) was your car parked under the sun? What color is your car? Both doors or only one?
     
  5. dethman

    dethman Member

    Joined:
    Apr 19, 2018
    Messages:
    363
    Location:
    socal
    On version 8.1 2018.24.1 12dd099 and was updated OTA the day after i got it. Wifi seems alright, was able to download the patch without difficulty.
     
  6. dethman

    dethman Member

    Joined:
    Apr 19, 2018
    Messages:
    363
    Location:
    socal
    maybe twice it was parked. other times it was after driving. car is blue, and it's both doors. so i don't know if if's the heat affecting the sensors, i thought that issue was 'fixed.'
     
  7. ShawnA

    ShawnA Member

    Joined:
    Nov 13, 2017
    Messages:
    225
    Location:
    Edwardsburg, MI
    Hi Dethman,

    Thank you for your reply. 2018.24.1 is good for the MCU and general car behavior...

    I just got that one recently after a Mobile Tesla / Ranger visited.

    My navigation locked up. I had Google running in the background per Tesla request.

    Google thought the Tesla X was a robot or malware and cut it off...

    Shawn
     
  8. sub

    sub Active Member

    Joined:
    May 24, 2013
    Messages:
    1,375
    Location:
    California
    I had the heat/fwd door issue that seems to be fixed after last SC visit, I have MSM color.

    As for the NAV being wrong, most likely it wasn't. The NAV estimated range based on speed, if you drive significantly faster you will have less range. I've found the NAV to be very accurate. Currently on a trip from NorCal to Whistler and it's working like a champ, but if we drive 85 in a 70 zone then nope, won't be accurate!
     
  9. GayForEllon

    GayForEllon Banned

    Joined:
    Jan 29, 2018
    Messages:
    28
    Location:
    Los Angeles
    :oops::oops::oops: Sounds like its gone from bad to worse. Sorry you missed these at delivery. Its time to escalate these issues and make it clear that if they are not fixed in a reasonable amount of time (with a completely similar loaner car), you will be initiating a buy-back claim.

    Reading through this board, so many have had their blinders on. Service center doesn't repair, and they just keep a faulty vehicle.

    Sorry for your issues.
     
    • Helpful x 1
  10. Radonculous

    Radonculous Member

    Joined:
    Jun 22, 2018
    Messages:
    50
    Location:
    South Florida
    Welcome to the many issues club for a brand new 2018 Tesla delivery. We had our car delivered 3 weeks ago and are mostly in the same boat as you--yes we even have that incredibly annoying bluetooth issue. Every week has been new problems with mild resolution or patches of the previous problems. I would take your car to a shop and have the paint / body panels looked at as well. Our seems to have had some sort of incident prior to delivery. Hopefully yours can be sorted soon.
     
    • Like x 1
    • Love x 1
  11. dethman

    dethman Member

    Joined:
    Apr 19, 2018
    Messages:
    363
    Location:
    socal
    thanks. i read your threads and am sorry to hear about all your issues. Will be following along closely to see how your buy back process goes. I have not given up quite yet, I am still holding out hope that things will be fixed magically and i never have to see that dreaded service center again. Will go check out the paint thickness when (if) i ever get my car back. :D
     
    • Funny x 2
  12. Peteski

    Peteski Active Member

    Joined:
    Oct 2, 2017
    Messages:
    1,121
    Location:
    UK, Milton Keynes
    1. Should be an easy fix
    2. Definitely not normal, sounds like the motorised mechanism is not releasing the door properly for manual operation.
    3. Haven't had that myself, but heard of others with this issue. Usually ends up as a sensor replacement job
    4. Not heard of that before, we have 2018 7-seater bench and it's quiet - so should be fixable, probably missing some lubricant?
    5. Seems like a pretty common issue, usually with iPhone X though. Should be a software fix?
    6. Never had that one, definitely not normal. Hopefully they will find something loose.
    7. Not normal either. Mine has reset itself maybe a couple of times over 7k miles, but not recently and certainly not 10-12 times in a week! There was a software level a few months ago that was reported to cause this issue (which is when I had those couple of resets), so hopefully an update will cure it. Otherwise something is clearly not right there.

    Hope they sort out these issues so you can get on with it. We rely on ours for family use and so far it's not let us down in the first 7k miles at least!
     

Share This Page

  • About Us

    Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.
  • Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


    SUPPORT TMC