Welcome to Tesla Motors Club
Discuss Tesla's Model S, Model 3, Model X, Model Y, Cybertruck, Roadster and More.
Register

10.0 (2019.32.11.1) = Alarm?

Patrick W

Active Member
Mar 17, 2015
1,478
889
SLC, UT
Has anyone here installed 10.0 (2019.32.11.1) yet?

My S received it a couple of hours ago (surprised since I just received 10.0 (2019.32.11) only 4 days ago).

It downloaded fine but 24 minutes after I started the installation the car's alarm went off. I shut it off with the fob and went to investigate.

It was in my locked attached garage. All was secure so no idea why the alarm triggered.

Maybe something to do with the new firmware installation?

I'll be ringing Tesla this afternoon. Just posting this to see if anyone else has had the same experience.

BTW, I did a line by line comparison of the 32.11 release notes to those for 32.11.1. As far as I can tell they are identical. Guess I'll have to go for a drive to see if I see any difference.
 
  • Like
Reactions: cybergates

boaterva

Supporting Member
Apr 2, 2016
7,567
3,739
Northern Virginia, USA
First thing to do is reboot the car if you haven’t already. Recommended after every firmware install. Some say the install does it so why bother but I know several issues with installs have been fixed this way on my cars. So now I always reboot both my cars after every firmware install.

Also it’s the first thing Tesla will tell you to do after you spend 30 minutes on hold. Do the standard scroll button reboot. Hold the brake pedal down if you want, it doesn’t add anything.
 

ccdisce

EBISU like
Sep 10, 2014
230
103
Georgia USA
Has anyone here installed 10.0 (2019.32.11.1) yet?

My S received it a couple of hours ago (surprised since I just received 10.0 (2019.32.11) only 4 days ago).

It downloaded fine but 24 minutes after I started the installation the car's alarm went off. I shut it off with the fob and went to investigate.

It was in my locked attached garage. All was secure so no idea why the alarm triggered.

Maybe something to do with the new firmware installation?

I'll be ringing Tesla this afternoon. Just posting this to see if anyone else has had the same experience.

BTW, I did a line by line comparison of the 32.11 release notes to those for 32.11.1. As far as I can tell they are identical. Guess I'll have to go for a drive to see if I see any difference.

installed about an hr ago, took 30 min, no problem.
 

shimraj

Member
Oct 2, 2019
7
3
Portland, OR
Has anyone here installed 10.0 (2019.32.11.1) yet?

My S received it a couple of hours ago (surprised since I just received 10.0 (2019.32.11) only 4 days ago).

It downloaded fine but 24 minutes after I started the installation the car's alarm went off. I shut it off with the fob and went to investigate.

It was in my locked attached garage. All was secure so no idea why the alarm triggered.

Maybe something to do with the new firmware installation?

I'll be ringing Tesla this afternoon. Just posting this to see if anyone else has had the same experience.

BTW, I did a line by line comparison of the 32.11 release notes to those for 32.11.1. As far as I can tell they are identical. Guess I'll have to go for a drive to see if I see any difference.

Faced exactly the same situation with my model S. Started downloading 11.1 in the morning... about half an hour later car alarm went off. It was securely parked inside closed garage, no sentry mode, nothing....
 

sevenout

Member
Aug 8, 2017
169
161
Orangevale, CA
Installed 32.11.1 last night. No differences that I can see other than it looks like the Spotify icon has switched places with the TuneIn icon. Wasn’t using 32.11 long enough to be 100% certain.
8B3DF4BA-3E00-45EC-AC80-4BF193F74B75.jpeg
 

Dconnor

New Member
Dec 30, 2018
3
0
Oakville
Has anyone here installed 10.0 (2019.32.11.1) yet?

My S received it a couple of hours ago (surprised since I just received 10.0 (2019.32.11) only 4 days ago).

It downloaded fine but 24 minutes after I started the installation the car's alarm went off. I shut it off with the fob and went to investigate.

It was in my locked attached garage. All was secure so no idea why the alarm triggered.

Maybe something to do with the new firmware installation?

I'll be ringing Tesla this afternoon. Just posting this to see if anyone else has had the same experience.

BTW, I did a line by line comparison of the 32.11 release notes to those for 32.11.1. As far as I can tell they are identical. Guess I'll have to go for a drive to see if I see any difference.
Has anyone here installed 10.0 (2019.32.11.1) yet?

My S received it a couple of hours ago (surprised since I just received 10.0 (2019.32.11) only 4 days ago).

It downloaded fine but 24 minutes after I started the installation the car's alarm went off. I shut it off with the fob and went to investigate.

It was in my locked attached garage. All was secure so no idea why the alarm triggered.

Maybe something to do with the new firmware installation?

I'll be ringing Tesla this afternoon. Just posting this to see if anyone else has had the same experience.

BTW, I did a line by line comparison of the 32.11 release notes to those for 32.11.1. As far as I can tell they are identical. Guess I'll have to go for a drive to see if I see any difference.
 

Dconnor

New Member
Dec 30, 2018
3
0
Oakville
Had the same experience. Got notification that car alarm had been triggered before the installation was complete. Also parked in closed garage at the time. Have also been getting notifications that "Sentry Mode has turned off due to a Sentry system error". 3 x in last two days. Related to 10.0 (2019.32.11.1)?
 

Alexbv

Member
Oct 5, 2018
12
3
Las Vegas
Got that message before installing this latest update, so..... It must be something else. Installing right now the latest. Hope I get the "Theater" mode?
 

Uxorious

Member
Oct 2, 2019
9
22
San Francisco, CA
I just got 2019.32.11.1 on my 1 week old Model S Long Range.
No Spotify and Theater Mode tab just gives me a blank screen.
Mobile app also doesn't let me "vent" the windows.
Any ideas?
 

cybergates

Member
Feb 14, 2017
530
221
So Cal
yep, got this too AP2.0 Model S - happened during middle of update - update was started via the APP.

went to check on car in the parking lot - all good. Did ppl actually have the alarm go off or was the message in error and no alarm actually was sounded?

sounds like they need to release a 2019.32.11.1.1.1.1.1

:D
 

bruinboy

New Member
Oct 2, 2019
1
0
Pleasanton, CA
Update started via app. Pretty much same observation as noted below.SW upgrade did complete successfully. Hopefully the alarms don't go off again scaring the wits out of everyone sleeping at home.

Had the same experience. Got notification that car alarm had been triggered before the installation was complete. Also parked in closed garage at the time. Have also been getting notifications that "Sentry Mode has turned off due to a Sentry system error". 3 x in last two days. Related to 10.0 (2019.32.11.1)?
 

About Us

Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.

Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


SUPPORT TMC
Top