TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC
Start a Discussionhttps://teslamotorsclub.com/tmc/tags/

17.14.35 - Does it fix AP2 "Cruise not available" ?

Discussion in 'Model X' started by ab26, Apr 21, 2017.

Tags:
  1. ab26

    ab26 Member

    Joined:
    Nov 15, 2015
    Messages:
    216
    Location:
    Bay Area, CA
    Would appreciate if someone having the issue can comment on whether the 17.14.35 update fixed it.
     
    • Like x 1
  2. Waldek

    Waldek Member

    Joined:
    Feb 10, 2016
    Messages:
    117
    Location:
    Los Angeles, CA
    I installed 17.14.35 last night and drove today around 150 miles but my AP features are not available starting with just right after new firmware was installed. it is already evening and not planning to drive anymore today so hopefully AP will come back tomorrow on new firmware... side note, AP was available for me right before I hit "install now" when I was on 17.14.23.... as soon as I get this new firmware 17.14.35 to calibrate cameras and make my AP available I let you know if it goes away at any moment :) hopefully not!
     
  3. ab26

    ab26 Member

    Joined:
    Nov 15, 2015
    Messages:
    216
    Location:
    Bay Area, CA
    Prior to the new update, did AP always work for you?
     
  4. Waldek

    Waldek Member

    Joined:
    Feb 10, 2016
    Messages:
    117
    Location:
    Los Angeles, CA
    @ab26 nope, my AP was going out for a few days every few days on previous 8.1 firmwares (17.10.11 and 17.14.23).... so far still no autopilot on 17.14.35 yet...
     
  5. chillaban

    chillaban Active Member

    Joined:
    May 5, 2016
    Messages:
    1,903
    Location:
    Bay Area
    So I guess it sounds like no, this isn't the update that fixes this issue.

    I'd expect that update to be a wide rollout one.
     
  6. JoeZ

    JoeZ Member

    Joined:
    Mar 9, 2017
    Messages:
    83
    Location:
    Irvine
    Yes, the update most likely will not fix AP issues if it is only available at SC.
     
  7. boaterva

    boaterva Supporting Member

    Joined:
    Apr 2, 2016
    Messages:
    2,674
    Location:
    Northern Virginia, USA
    From ev-fw, looks like about 20 cars have this, where almost 1000 have the other 8.1 versions. It may be a special version being installed at SC's as was said to see if the 'all AP down' issue is corrected as it might have a special function to 'correct' it that can only be run by the SC. Do we know the magnitude of this? Hard to count from TMC posts.

    What else is weird about it is that it appears to be a version created 3 weeks ago now (17.14 is week of April 2, from what we understand of the numbering), the same week of the 'other 8.1 version' which fixed the FWD issue, I believe, 17.14.23.
     
  8. PedanticOne

    PedanticOne MyTesla Refresh Champion

    Joined:
    Nov 13, 2016
    Messages:
    440
    Location:
    Bay Area, CA
    Well, it might just be a fix release off the same branch, so the second number would remain the same.
     
  9. Waldek

    Waldek Member

    Joined:
    Feb 10, 2016
    Messages:
    117
    Location:
    Los Angeles, CA
    so far today I did just a few miles,.. I will do around 200 miles tomorrow on 17.14.35... 150 miles done so far on 17.14.35 during last 2 days but AP features are not available at all until now...

    anyone who is on 17.14.35 completed their re-calibration and have AP features available already?
     
  10. Waldek

    Waldek Member

    Joined:
    Feb 10, 2016
    Messages:
    117
    Location:
    Los Angeles, CA
    ok! so this morning autopilot features came available on 17.14.35.... so far drove 100 miles on it and so far so good. I don't see any improvements in autopilot behavior compared to 17.14.23 or 17.11.10...

    autopilot came available after 2 days and 150+ miles since installing update of 17.14.35... hopefully autopilot will not go away again as it is used to be on previous firmware versions.... I will keep you posted :) I need to drive 100 miles today and again tomorrow and next day another 200 miles a day. We shall see.
     
    • Like x 1
  11. travis010

    travis010 Member

    Joined:
    Mar 4, 2017
    Messages:
    35
    Location:
    Orlando
    That's good news! Hopefully it stays going strong!

    How did you get 17.14.35? Was it OTA or did it get loaded at the service center?
     
  12. Waldek

    Waldek Member

    Joined:
    Feb 10, 2016
    Messages:
    117
    Location:
    Los Angeles, CA
    My car was at Service Center for a few days and picked it up on Thursday with 17.14.23 installed but there was already notification about new update (so car downloaded it while was still at Service Center) so when I got back home I hit "install now" on Thursday evening :) which installed 17.14.35.... Friday and Saturday AP features were not available for total about 155 miles and Sunday morning AP was available to me so far 100 miles today but another 100 in about 3-4 hours to do... my AP used to go out ("Cruise not available" message and none AP features available) for 1-2 days every 3-4 days... so hopefully it will not happen now :)
     

Share This Page