TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC
Start a Discussionhttps://teslamotorsclub.com/tmc/tags/

17.7.2 Rapid Vampire Drain. Anyone Else?

Discussion in 'Model S: Battery & Charging' started by theslimshadyist, Mar 5, 2017.

  1. theslimshadyist

    theslimshadyist NashVegas!

    Joined:
    Jan 4, 2016
    Messages:
    1,005
    Location:
    Franklin, TN
    Hi all,

    I'm currently on 17.7.2 and experiencing rapid vampire drain and wanted to ask if any of you are experiencing the same thing?

    Car is garage kept and the temps have been mild. I would estimate that the average garage temp at night has been around 50 degrees. I plug in my car around 11pm at night with a limit of 90% and it charges to about 283 rated miles. For the past 3 weeks I have been averaging about 40 miles per day of driving so it takes about 1.5 to 2 hours to fully charge and completes around 1am at the latest.

    When I go look inside the car at around 8:30am, my rated battery remaining shows 276 miles. This behavior has been consistent since the 17.5.28 update and now with 17.7.2. Prior to 17.7.2 I would only lose maybe 1 to 2 miles tops during the same time period. So, I've been losing about 7 rated miles in roughly a 7.5 hour time period.

    Thoughts?
     
  2. Hugh Mannity

    Hugh Mannity Mediocre Member

    Joined:
    Jul 31, 2014
    Messages:
    852
    Location:
    Port Haney, BC
    Did the update change one of your settings? i.e. Always connected to on or pre conditioning or something else you may have had shut off during idle times.
     
  3. theslimshadyist

    theslimshadyist NashVegas!

    Joined:
    Jan 4, 2016
    Messages:
    1,005
    Location:
    Franklin, TN
    No. I don't and never have used pre conditioning and I've never deviated from always connected.
     
  4. GasKilla

    GasKilla No Gas Know Peace

    Joined:
    Nov 11, 2015
    Messages:
    582
    Location:
    Los Angeles, CA
    Is range mode on?
     
  5. Hugh Mannity

    Hugh Mannity Mediocre Member

    Joined:
    Jul 31, 2014
    Messages:
    852
    Location:
    Port Haney, BC
    Same here but I've seen complaints on the board of some settings getting changed after software updates. It's happened to me a couple times with my sound equaliser and oddly the folding mirrors option. Weird
     
  6. theslimshadyist

    theslimshadyist NashVegas!

    Joined:
    Jan 4, 2016
    Messages:
    1,005
    Location:
    Franklin, TN
    I don't know where that is and if it's enabled by default, I have never messed with it.
     
  7. Blu Zap

    Blu Zap Grinning member

    Joined:
    Oct 1, 2014
    Messages:
    620
    Location:
    San Rafael, CA.
    I have had settings change sometimes when a new software upgrade comes along. I would be interested to hear what the Service Center would say.
     
  8. theslimshadyist

    theslimshadyist NashVegas!

    Joined:
    Jan 4, 2016
    Messages:
    1,005
    Location:
    Franklin, TN
    I reported this about 10 days ago via Tesla phone support. They said engineering would look at my logs and forward to my service center. Needless to say, I haven't heard a peep.
     
    • Informative x 2
  9. GasKilla

    GasKilla No Gas Know Peace

    Joined:
    Nov 11, 2015
    Messages:
    582
    Location:
    Los Angeles, CA
    I'll have to check the menu to know exactly where it is but I think it's under driving and it's "off" by default, but it will warm up the batteries although I think this is only done while driving. Experiment with it in the other position
     
  10. Blu Zap

    Blu Zap Grinning member

    Joined:
    Oct 1, 2014
    Messages:
    620
    Location:
    San Rafael, CA.
    • Like x 1
  11. mr10012

    mr10012 Member

    Joined:
    Jan 3, 2017
    Messages:
    16
    Location:
    New York, NY
    My MX 90D spends a lot of time in a Manhattan garage (temperature about 65 degrees but no possibility to plug in). Originally I had more than 2% daily battery drain, but by turning energy savings mode on and "always connected" off and disabling any apps that were accessing the car API I was able to reduce that to about 1%..Range mode has always been off. Since installing 17.7.2 the battery drain has doubled to about 2%. I checked and the energy and always connected settings have not changed.

    Tesla said there is nothing unusual in the logs... However I think there is something in 17.7.2 prevents the car from going into a deep sleep, or occasionally wakes it up. Hopefully is fixed in 17.9.3...
     
    • Informative x 1
  12. Lasttoy

    Lasttoy Member

    Joined:
    Mar 24, 2017
    Messages:
    160
    Location:
    St Augustine, Fl
    The loss for me is 10 miles a day. No matter what millage is.
    One time I parked with 50, after 3 days I was done 30 miles.
     
  13. Blu Zap

    Blu Zap Grinning member

    Joined:
    Oct 1, 2014
    Messages:
    620
    Location:
    San Rafael, CA.
    Wow, kinda high. I'll lose 1%-2% overnight. Not plugged in. NorCal mild climate. Looks like you are in FL. So cold climate is not playing into it. Check with the SC. Too much vampire drain.
     

Share This Page