TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC

2 New Mod S Behaviors

Discussion in 'Model S' started by Impala1ss, Apr 26, 2018.

  1. Impala1ss

    Impala1ss Member

    Joined:
    Jun 30, 2017
    Messages:
    164
    Location:
    Melbourne, FL
    (1) pulled the MS out of the garage into my driveway so that I could wash it. I got out to get my supplies and noticed the car was binging the chimes. Like when a door is open. Nothing I could do would stop it. I made sure all doors were fully closed, seat belts weren't connected, and made sure front and rear trunk were closed properly. I simply could not figure out what was causing the chime to sound. The dashboard and the MCU were black. When I got back in the car for the third time, the dash and MCU lit up as always but chime kept sounding. I finally said the hell with it and started washing the car. After about 10-15 minutes they went off by themselves.

    (2) Ever since I brought the car home when delivered whenever I got out of the car after parking it, the dash display, MCU, A/C and radio continued working when I shut the door when I was out. They would go black after a few seconds on their own or until I used the fob and locked the door. I could see into the car that the dash said "car off." Yesterday, I got out of the car and both the dash and the MCU went black immediately and it has since behaved like that every time I park and get out. Which is the correct behavior?
     
  2. scottm

    scottm Version 9 software sufferer

    Joined:
    Jun 13, 2014
    Messages:
    3,073
    Location:
    Canada
    Was the car in gear?

    Were your lights switched on?

    Got anything heavy sitting on the front passenger seat?

    ...

    re: MCU going dark after exit. I have noticed some irregularity behind when the screen/s go dark, if they both go dark at the same time, or one before the other... or how long one stays lit. Their might be some logic behind this. I don't over worry it. So long as they do go dark! Good luck figuring it out and let us know any correlation you find, as a curiosity satisfier if nothing else...
     
  3. Impala1ss

    Impala1ss Member

    Joined:
    Jun 30, 2017
    Messages:
    164
    Location:
    Melbourne, FL
    NO

    Both go dark at the same time.
     
  4. Akikiki

    Akikiki A'-Lo-HA ! y'all

    Joined:
    Nov 26, 2012
    Messages:
    3,795
    Location:
    Kaneohe
    For about 7 weeks now, my car reboots itself every 15 minutes. If I drive for 9 minutes, stop and start again, in 6 minutes of operation it reboots again. Tesla Service and my Service Center don't have enough to go on yet. I believe its a firmware issue. I am waiting for an update from 10.4

    Check the time that you are driving. Watch it, does it accumulate to 15 min between when it goes dark?
     
  5. Impala1ss

    Impala1ss Member

    Joined:
    Jun 30, 2017
    Messages:
    164
    Location:
    Melbourne, FL
    Didn't happen while driving, only when just parked.
     

Share This Page

  • About Us

    Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.
  • Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


    SUPPORT TMC