Welcome to Tesla Motors Club
Discuss Tesla's Model S, Model 3, Model X, Model Y, Cybertruck, Roadster and More.
Register

2015 Model S unable to start messages.

DaBoozer

New Member
Mar 7, 2020
3
0
Dallas, TX
Hello all, first time posting but been following for some time.

I own a 2015(production 12/15) Model S 70. Around 6 months ago, veh gave error messages after charging at the house on a level 2 charger. Was running fine when I parked it the night before.
* Unable to Start
* Supply voltage low
* Power reduced

I have done the following checks.

12 volt battery tested good. Replaced it anyway with no change.
It will never close the contactors for the HV battery. Inspected all fuses in fuse boxes as well as junction box and all ok. Bought the T-can software and was able to communicate with several modules but limited on data I can see. Found multiple codes for HVIL failure. checked voltage of HVIL circuit at safety disconnect to find 12v on circuit. Tested resistance at several different points throughout the circuit to test to the modules 60 ohm resistors and all appear to be good. Can not find much information on the operation of the HVIL, but what I have found, appears the BMS should be sending out 12 volts and dropping at the 4 known resistors and measures voltage which should be around 4.8V back at the HV battery. I am understanding this correctly?

Any help or documents on operation or diagnosis would be very much appreciated.

Thanks in advance
 

DaBoozer

New Member
Mar 7, 2020
3
0
Dallas, TX
I do have that document and it helped tremendously. The drive unit is one of the only things I haven't checked the resistance of. Will check it shortly.
 

terofin

Electrician
Oct 7, 2020
25
0
Finland
Hello all, first time posting but been following for some time.

I own a 2015(production 12/15) Model S 70. Around 6 months ago, veh gave error messages after charging at the house on a level 2 charger. Was running fine when I parked it the night before.
* Unable to Start
* Supply voltage low
* Power reduced

I have done the following checks.

12 volt battery tested good. Replaced it anyway with no change.
It will never close the contactors for the HV battery. Inspected all fuses in fuse boxes as well as junction box and all ok. Bought the T-can software and was able to communicate with several modules but limited on data I can see. Found multiple codes for HVIL failure. checked voltage of HVIL circuit at safety disconnect to find 12v on circuit. Tested resistance at several different points throughout the circuit to test to the modules 60 ohm resistors and all appear to be good. Can not find much information on the operation of the HVIL, but what I have found, appears the BMS should be sending out 12 volts and dropping at the 4 known resistors and measures voltage which should be around 4.8V back at the HV battery. I am understanding this correctly?

Any help or documents on operation or diagnosis would be very much appreciated.

Thanks in advance
hi, did you get any help? i have same problem, HVIL loop is ok, AC compressor was faulty and i replace it, but still same errors...
 

About Us

Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.

Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


SUPPORT TMC
Top