Welcome to Tesla Motors Club
Discuss Tesla's Model S, Model 3, Model X, Model Y, Cybertruck, Roadster and More.
Register

2018.16 update missing Energy Saving Mode

jjriley1

New Member
Feb 8, 2018
3
0
Seattle, WA
Went to turn on Energy Saving mode this evening, and it's nowhere to be found! Not under Controls or Settings. Just me?


IMG_0585.jpg
 

boaterva

Supporting Member
Apr 2, 2016
7,565
3,736
Northern Virginia, USA
You tried rebooting? That is really weird and there are other issues (like heated steering wheel not working correctly). Wonder if this is a glitch or a real bug (permanent part of the release).
 

boaterva

Supporting Member
Apr 2, 2016
7,565
3,736
Northern Virginia, USA
Other people in the 2018.16 thread (in the S forum, which has turned into the 'general' forum, like it or not :D ) report it missing in MCU1 cars... but it doesn't seem to be consistent. Brother....
 

Kano

Member
Feb 13, 2018
24
10
Bay Area
Went to turn on Energy Saving mode this evening, and it's nowhere to be found! Not under Controls or Settings. Just me?


View attachment 297776
The manual states that energy saving mode is not available for newer models since they do energy saving automatically (or something like that). I was looking for it the other day for Teslafi and was ripping my hair out. Check the manual under energy saving.
 

boaterva

Supporting Member
Apr 2, 2016
7,565
3,736
Northern Virginia, USA
The manual states that energy saving mode is not available for newer models since they do energy saving automatically (or something like that). I was looking for it the other day for Teslafi and was ripping my hair out. Check the manual under energy saving.
Great. One more option gone, if that’s the case. Then why was it there ever for MCU2?
 

arubinst

Member
Apr 3, 2016
272
308
Ecublens, Switzerland
The manual states that energy saving mode is not available for newer models since they do energy saving automatically (or something like that). I was looking for it the other day for Teslafi and was ripping my hair out. Check the manual under energy saving.

It would be really interesting if anyone could test if this is really the case by just looking at the vampire drain, for example, for a long day (longer if possible). If what the manual sais is true, vampire drain should be drastically reduced compared to the old models.

I would do it myself but I will not have my MX before the end of June (possible July).

What worries me about this is that I will probably need to leave the car at the airport for 4 weeks in August and there's no charger there.

Bjørn Nyland showed how dramatic differences can be when using and not using Energy Saving mode.

Without Energy Saving:

With Energy Saving:
 

ryanrf

New Member
May 1, 2018
4
0
Orange County, CA
Having this same issue with my new Model 3.

I've been having trouble getting my phone to connect to the car when I'm outside of short range. Talked with Tesla support today.
They say it's likely because of energy savings mode. So they then tried to show me how to turn off energy savings mode.... and discovered that the option is missing.

Yep, to the surprise of the tech on the phone, for some reason energy saving mode has been removed from the available settings.

Not sure what to do now....
 

Kano

Member
Feb 13, 2018
24
10
Bay Area
It would be really interesting if anyone could test if this is really the case by just looking at the vampire drain, for example, for a long day (longer if possible). If what the manual sais is true, vampire drain should be drastically reduced compared to the old models.

I would do it myself but I will not have my MX before the end of June (possible July).

What worries me about this is that I will probably need to leave the car at the airport for 4 weeks in August and there's no charger there.

Bjørn Nyland showed how dramatic differences can be when using and not using Energy Saving mode.

Without Energy Saving:

With Energy Saving:
There's an option to opt out of data sharing (something about uploading data and short video clips to the mothership periodically). I wonder if disabling this would cut down on the vampire drain.
 

Yinn

Active Member
Nov 15, 2016
2,093
1,875
Behind you
I've been having trouble getting my phone to connect to the car when I'm outside of short range. Talked with Tesla support today.
They say it's likely because of energy savings mode.

Turning off energy savings mode was also the "solution" to a number of MCU rebooting issues, screen freezes, etc. with MCU1.

YWonder if this is a glitch or a real bug (permanent part of the release).

It might be a bug but I wouldn't be suprised if it was made to be permanent. If it was truly causing issues where the solution was to turn off energy savings mode; imagine the number of customer complaints, service visits - and resulting operational expenses - that would be reduced by making this one small change. If it was never there to begin with; none of us would have been the wiser.
 

skip8jj

Member
Aug 19, 2015
261
110
Portland, OR
@jjriley1

Your screen shot shows "CONTROLS". The power saving mode is in "Settings" under Screen and Power Management. Give a try.
It would be really interesting if anyone could test if this is really the case by just looking at the vampire drain, for example, for a long day (longer if possible). If what the manual sais is true, vampire drain should be drastically reduced compared to the old models.

I would do it myself but I will not have my MX before the end of June (possible July).

What worries me about this is that I will probably need to leave the car at the airport for 4 weeks in August and there's no charger there.

Bjørn Nyland showed how dramatic differences can be when using and not using Energy Saving mode.

Without Energy Saving:

With Energy Saving:


Our MX, 654XX Vin, received the 2018.18 update about a week ago. Just checked and it does have "energy saving mode" and it is checked as "on", also it is "always connected". Prior to this update with same settings, Vampire draw amounted to about 3 miles of range per day over a three day span. With this latest update, 18.18, Vampire draw appears to have dropped to about 2 miles / day in a three day period of no driving.

The release notes for this update refer to Navigation improvements, front and rear trunk opening, and a couple of other small features.
 

Sonic_78

Member
Feb 15, 2018
182
157
Chicago
I am on 2018.21.9 with a new June delivery Model X. I had this feature when I received the car, but went looking for it today and now its gone. I can not enable Energy Saving (on/off) or Always Connected. My display looks like the OP's. Tried reboots, no change....

I went looking for the option because a couple things seemed out of place. The app says "waking up" when I open it on and also the folding mirrors do not unfold until I press the brake (use to unfold upon auto unlocking).

Is there any further info on this? It's still in my current Owners Manual as available features.
 

About Us

Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.

Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


SUPPORT TMC
Top