TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC

2018 X and audio changes between 2018.12 and 2018.14.*

Discussion in 'Model X: User Interface' started by TooManySeats, Apr 22, 2018.

  1. TooManySeats

    TooManySeats Member

    Joined:
    Jan 29, 2018
    Messages:
    27
    Location:
    Sol System
    I took delivery of a March 5th-built X at the end of March, it was running 2018.12. Last week it upgraded to 2018.14.2. I've noticed a drastic change in how the audio sounds. (This is with the Premium Upgrade Package, so with the up-rated Tesla sound system and new MCU.) Sound one-offs, all on 2018.12:
    * Audio dropped completely on my second day of daily driving, until I turned-off the car using the e-brake menu (later found the thread about the two-button reset not working for most/all of the new MCU cars). This hasn't resurfaced, but included all audio, including chimes, tones, bings, and bongs. It was truly quiet ride to work, although I did completely miss the "hands on the wheel" alerts (I apparently don't apply enough counter-force when it's on a straight but bumpy road).
    * Outgoing Bluetooth audio failed a few days ahead of 2018.14.2 rolling-out, while things like voice-input (Navigate to...) continued to work. (This time, I think I just tried it again the next day and it was working again.)

    Regularly on 2018.12, the audio seemed to drop the mids significantly; at first I thought there might be a loose wire or two going to one or two of the front speakers because it seemed intermittent, but eventually it looked more like a software issue.

    With 2018.14.2, the software mixer seems to be closer to what seemed like the "problem" state on 2018.12. At first I tried pushing the mid and lower-mids all the way up to try and get the same sound, but eventually pulled them back down. The treble now seems particularly clear, so I dropped that down; I'm actually wondering if the change is that they cleaned-up some software low/high pass filtering. Regardless, over the (two, I think) days of commuting with 2018.14.2, I haven't heard the same intermittent changes I had with 2018.12. I still find the lower-mids and mids to be under-represented in the default settings (whereas generally I'm biased towards pushing the upper-mids and bass, or dropping the mids for a similar effect).

    Has anyone else noticed a similar change in, presumably the software mixer, between 2018.12 and 2018.14.2?
    Had anyone else experienced similar sound issues under 2018.12, or have a similar observation with the mids?

    My concern is that something is wrong, or will be wrong again, although after adjusting the mixer and listening to it for a couple commutes, I'm thinking something might actually have *been fixed*. As far as I can tell, I've noticed no change in any of the chimes or system voices (navigation), other than during the one-off where all audio was absent. I reached-out to OA after the initial issues on 2018.12, who said he forwarded it on to the SC where I took delivery, but I haven't heard anything back from them (although I'm also waiting on an ETA for some parts from the due bill).
     
  2. Itsjust4fun

    Itsjust4fun Member

    Joined:
    Oct 15, 2017
    Messages:
    5
    Location:
    San Diego
    Similar but not exactly the same. I too have the upgraded premium audio. I noticed with the latest update that my equilizer now only goes to "8" for each segment. Previously each segment (bass, treble, mid range, etc) went from 0-11. Now, only 0-8. Very strange. Have not seen much written about this on the blogs. My local SC has no idea why this happened but several of their vehicles in the shop have the same change.





     
  3. TooManySeats

    TooManySeats Member

    Joined:
    Jan 29, 2018
    Messages:
    27
    Location:
    Sol System
    I saw a message about that. Mine has always been 0-8 as far as I can recall, and looking at the mixer settings when I picked it up with 2018.12, -3.5 was about half-way down the mixer. I tweaked my current mixer settings a bit more the other day, and I went from (-.5, 1.5, -3.5, 2.0, -2.0) on 2018.12 to (0.5, 3.5, 5.0, 2.0, 0) now; so roughly the delta to get what I intend to be similar sound is (+1.0, +2.0, +8.5, 0.0, +2.0). Also the "immersive" setting didn't seem to have an effect on 2018.12, now it seems to provide a little bit more separation in the sound and I've set it to "standard" (middle option). My volume still goes to 11, in half-steps I believe.
     

Share This Page

  • About Us

    Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.
  • Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


    SUPPORT TMC