TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC

2020.20.12 Vanishing cars?

Discussion in 'Model 3' started by Zet!, Jun 12, 2020.

  1. Zet!

    Zet! Member

    Joined:
    May 13, 2020
    Messages:
    18
    Location:
    Mountain View
    Hi folks,

    Installed my first update since getting the car last night went from 2020.11.103 to 2020.20.12 and I did notice something odd today when I went driving. The sensors no longer pick up cars in front of me or front sides when standing at the lights. When the cars drive away maybe 30 feet or so it sees them but no longer sees them up-close. For the front sides it seems to remember where they were for few seconds after they come up to me or I drive up to them and then they vanish.

    For the front issue what i end up seeing on the screen is the lights and me standing 2 car lengths away from the lights with nothing being in front of me.

    For the front side the "hidden position" seems to be if my front starts where their back doors begin so the camera should see them.

    The car does have some pollen and dust on it but its not excessive and I don't see cameras really being blocked as well as I only noticed this after the upgrade.

    Anyone else experienced this? Is this something worth contacting Tesla about or perhaps I am doing something wrong
     
  2. jjrandorin

    jjrandorin Another BMW convert

    Joined:
    Nov 28, 2018
    Messages:
    5,322
    Location:
    Riverside Co. CA
    Have you rebooted the touchscreen by holding both thumbwheels? They (tesla) really should advise people to do that after every update in my opinion.

    All sorts of 'strange' things happen after an update, and many times "turning it off and on again" actually works.. and in tesla car terms thats either rebooting with the two thumbwheels or selecting "POWER OFF" in the menu and letting it sit for a few minutes.

    To answer your other question, no this is not something you should be contacting tesla about.
     
  3. Pulzzz

    Pulzzz New Member

    Joined:
    Jun 12, 2020
    Messages:
    1
    Location:
    Norway
    I have a Model X and have the same issue
     
  4. Zet!

    Zet! Member

    Joined:
    May 13, 2020
    Messages:
    18
    Location:
    Mountain View
    Ya reboot didnt fix the issue at all, it also does not seem to happen every time but it happens a lot
     

Share This Page

  • About Us

    Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.
  • Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


    SUPPORT TMC