Welcome to Tesla Motors Club
Discuss Tesla's Model S, Model 3, Model X, Model Y, Cybertruck, Roadster and More.
Register

2020.24.6.4 Missing rear camera on Sentry recordings

sevenout

Member
Aug 8, 2017
170
162
Orangevale, CA
I have an Aug 2017 MS. I did the Infotainment upgrade and FSD last month and now have Sentry recordings and TeslaCam. Prior to getting the most recent 2020.24.6.4 update the other day, I’ve always had front, rear and both side repeater video recordings for Sentry events. Drove for the first time today after installing 2020.24.6.4 and now the rear camera feed is missing from the Sentry events and Dashcam recordings. Anyone else seeing this?
 

croman

Active Member
Nov 21, 2016
4,916
7,148
Chicago, IL
My rear feed is still visible after the update on prior recordings. I haven't driven so I haven't tested with new recordings. @drklain also reported this curious issue but they just received their MCU2 upgrade. I will test this issue out when driving. My rear cam recording had been working great.
IMG_20200704_062553.jpg
 

sevenout

Member
Aug 8, 2017
170
162
Orangevale, CA
My rear feed is still visible after the update on prior recordings. I haven't driven so I haven't tested with new recordings. @drklain also reported this curious issue but they just received their MCU2 upgrade. I will test this issue out when driving. My rear cam recording had been working great.View attachment 560358
Unfortunately I didn’t have any old recordings to look at. From before the update.
Tested it and my rear camera is still present on new recordings with the in car viewer even on the latest firmware (2020.24.6.4).
Was your car upgraded from MCU1?
I have the same issue. No rear camera recording. I tried reformatting USB and rebooting the car. No luck. Any ideas?
Was your car upgraded from MCU1?

As @croman mentioned above, another user has this issue and was upgraded from MCU1. This is my situation as well. Maybe only those that were upgraded are having this problem.
 

croman

Active Member
Nov 21, 2016
4,916
7,148
Chicago, IL
Looks like you were upgraded from the look of your camera feeds. Well that shoots down that theory.

Yes, I was upgraded from mcu1 Ap2 to mcu2 fsd on June 22. I'm not sure what happened to your car. Sorry, I think it might have to do with the wiring harness they use for the Ap2 cars.

I found some quirks with my touch control. MCU will work but can only control with steering wheel. Latest firmware seems to have fixed it.

Maybe gremlins are a side effect of MCU upgrade?
 

negotiator50

Member
Jul 26, 2019
9
5
Michigan
Unfortunately I didn’t have any old recordings to look at. From before the update.

Was your car upgraded from MCU1?
Was your car upgraded from MCU1?

As @croman mentioned above, another user has this issue and was upgraded from MCU1. This is my situation as well. Maybe only those that were upgraded are having this problem.

I have a 2018 MX. Upgrade was from MCU 2 or 2.5 I believe.
 

sevenout

Member
Aug 8, 2017
170
162
Orangevale, CA
Yes, I was upgraded from mcu1 Ap2 to mcu2 fsd on June 22. I'm not sure what happened to your car. Sorry, I think it might have to do with the wiring harness they use for the Ap2 cars.

I found some quirks with my touch control. MCU will work but can only control with steering wheel. Latest firmware seems to have fixed it.

Maybe gremlins are a side effect of MCU upgrade?
I may call Tesla technical support and have them pull the logs and see if they can see anything.
 

Products we're discussing on TMC...

About Us

Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.

Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


SUPPORT TMC
Top