TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker or making a Paypal contribution here: paypal.me/SupportTMC

3G connection lost, on V6.2

Discussion in 'Hong Kong' started by Mille Pun, Oct 31, 2015.

  1. Mille Pun

    Mille Pun Member

    Joined:
    Jun 21, 2015
    Messages:
    111
    Location:
    HK
    First few day with 70D is fine. But, starting from today, the 3G got lost after the car go sleep, and I need to reboot the dashboard to get it back. This happened 3 times today!!!

    even more, the dashboard twice when I get into the car......need to reboot again.

    guess it's some issue with waking up the car, likely software issue, if anyone got the same and any workaround?
    V6.2
    energy save ON
    always connected checked
     
  2. MrGrumpy

    MrGrumpy Member

    Joined:
    Oct 1, 2015
    Messages:
    12
    Location:
    Hong Kong
    I had the same problem with my 70D but less frequent. Since my car had to go back to Tesla for some touch-ups, I asked about the 3G problem and the SA insists it's a bug with 6.2 and upgrading to version 7 should eliminate the issue. Fingers crossed.



     
  3. Mille Pun

    Mille Pun Member

    Joined:
    Jun 21, 2015
    Messages:
    111
    Location:
    HK
    Thanks to let me know I'm not alone, and sad to know that rollout of 7.0 is suspended by TD. Wish we can get the update soon!
     
  4. Mille Pun

    Mille Pun Member

    Joined:
    Jun 21, 2015
    Messages:
    111
    Location:
    HK
    it happens very often now, almost lost 3G EVERYTIME when it goes to sleep :crying:
     
  5. nghktom

    nghktom Member

    Joined:
    Mar 11, 2015
    Messages:
    59
    Location:
    Hong Kong
    when u lose 3G signal, try reset the onboard computer by pressing both scroll dialers simultaneously for 1 - 2 seconds and let go. Note, highly recommend you are to do this while the car is "park".
     
  6. Mille Pun

    Mille Pun Member

    Joined:
    Jun 21, 2015
    Messages:
    111
    Location:
    HK
    Thanks for advise, I aware on this reboot but it would become a daily routine which is annoying:cursing:. Also, losing 3G means losing all mobile features....wish Tesla fix it soon!
     
  7. 3fiftynine

    3fiftynine Member

    Joined:
    Oct 19, 2014
    Messages:
    256
    Location:
    Hong Kong
    If you have to reboot it every other day you'll have to ring/email Tesla there be hardware issue!
     
  8. gubes

    gubes Member

    Joined:
    Mar 26, 2014
    Messages:
    123
    Location:
    Hong Kong
    I picked up 70D on Friday and it happened to me on Sunday and today and I am running 6.2
     
  9. Mille Pun

    Mille Pun Member

    Joined:
    Jun 21, 2015
    Messages:
    111
    Location:
    HK
    #9 Mille Pun, Nov 2, 2015
    Last edited: Nov 2, 2015
    I emailed and they said its properly software issue, I'm urging to have a 7.0 update

    - - - Updated - - -

    Same, but mine happen EVERYTIME now when go into sleep mode
    whats ur setting on energy save?
     
  10. rideous

    rideous New Member

    Joined:
    Oct 26, 2015
    Messages:
    4
    Location:
    Hong Kong
    I have exactly the same problem and I have to reboot the center console every time I go in the car. This render the remote app cannot connect to the car. I called Tesla and the customer service officer told me that is the bug in 6.2. However, due to the TD warning, they have stopped the 7.0 delivery to HK clients. Furthermore, they claimed that if the AutoPilot issue cannot be fixed with TD in a short period, Tesla will deliver a modify version of 7.0 to HK clients. Finger cross ....
     
  11. Duckjybe

    Duckjybe S P232

    Joined:
    Mar 29, 2012
    Messages:
    689
    Location:
    Oakville, Canada
    We had the same issue in Canada. The work around was to not use Energy Savings. Try setting Energy Savings OFF and Always Connected checked.
     
  12. Mille Pun

    Mille Pun Member

    Joined:
    Jun 21, 2015
    Messages:
    111
    Location:
    HK
    Interestingly, I got the best result by 'energy save' OFF and 'alway connected' UNCHECKED. not sure the reason...
     
  13. icemankaka

    icemankaka Member

    Joined:
    Aug 18, 2015
    Messages:
    72
    Location:
    Hong Kong
    whats the best way to avoid updates to firmware? uncheck always connected?
     
  14. nghktom

    nghktom Member

    Joined:
    Mar 11, 2015
    Messages:
    59
    Location:
    Hong Kong
    i hope this modified v7 for HK will not have the auto-park, auto-steer functions disabled. We paid for the tech package, and if these features are ready but for some reason it is not released, or released then de-activated. We should have a refund.
     
  15. gubes

    gubes Member

    Joined:
    Mar 26, 2014
    Messages:
    123
    Location:
    Hong Kong
    My 3G drops out almost every day when it goes to sleep. I have power save OFF and always connected ON. Clearly this is related to software 6.2. Tesla really needs to fix this. I can't wait for the software update JUST for this alone. I have very little interest in other enhancements.
     

Share This Page