TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker or making a Paypal contribution here: paypal.me/SupportTMC

3g internet connection not working since the delivery on the 10th aug 2016!! please someone help

Discussion in 'Model S' started by sush, Aug 13, 2016.

  1. sush

    sush Member

    Joined:
    Apr 27, 2016
    Messages:
    8
    Location:
    Hong Kong SAR
    hey guys just got my model s delivered on the 10th aug 2016 but since day one the 3g/lte connection not working on the car and called up the tesla service hotline and they don't have any clue whats happening.. suggested a few tips like system reset holding the 2 scroll buttons and upgrading the firmware.. so connected the system using my mobile hotspot... but nothing seems to help.. the 3g/lte connection still not working.. the service centre said they have downloaded the logs from the car and they are working on it....

    any suggestions guys or maybe how to check whether there is sim card actually installed because maybe they must have forgotten to install the sim card i suspect.

    awaiting your response, suggestions... thanks in advance.
     
  2. markn455

    markn455 Member

    Joined:
    Apr 8, 2016
    Messages:
    206
    Location:
    Ball Ground, GA
    If the reset does not work, I would be heading to the service center and getting them to fix it.

    BTW, it it's connected to WiFi, or your cell phone Hotspot the 3G/LTE will never connect. I would make sure you are out of range of your WiFi or tell it to forget the connection then wait and see if it will connect to 3G/LTE
     
  3. Captain John

    Captain John Member

    Joined:
    Aug 8, 2015
    Messages:
    13
    Location:
    Claremont, CA
    I had the same problem when my car was delivered.

    Try this:
    Disconnect everything from the center armrest USB ports.
    Apply the brakes throughout the entire procedure.
    Press and hold the steering wheel roller buttons until the screen resets.
    Press and hold the steering wheel upper buttons until the dashboard resets.
    Reset the screens a second time.
    Obviously, turn off wifi to test the cellular connection.
    Good luck!
     
    • Informative x 1
  4. sush

    sush Member

    Joined:
    Apr 27, 2016
    Messages:
    8
    Location:
    Hong Kong SAR
    yup guess gotta do that... but yes i had disabled the wifi and still no luck!!
     
  5. sush

    sush Member

    Joined:
    Apr 27, 2016
    Messages:
    8
    Location:
    Hong Kong SAR
    thanks captain john.. will try to follow ur procedure tonight!!
     
  6. sush

    sush Member

    Joined:
    Apr 27, 2016
    Messages:
    8
    Location:
    Hong Kong SAR
    Hey guys thanks so much for ur comments and help.. I guess finally the tesla guys must have remotely done something and it magically started working this morning!!

    Thanks everyone!!! Great community we have here.. Love you guys and thanks to the tesla guys to resolve the same at their earliest.
     
    • Like x 2
  7. CHG-ON

    CHG-ON Still in love after all these miles

    Joined:
    Jun 24, 2014
    Messages:
    2,754
    Location:
    Santa Cruz Mountains, USA
    Welcome and enjoy!

    I know that you will.
     

Share This Page