TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker or making a Paypal contribution here: paypal.me/SupportTMC

6.1 fixed the unit confusion on my MS

Discussion in 'Canada' started by wayner, Jan 19, 2015.

  1. wayner

    wayner Active Member

    Joined:
    Oct 29, 2014
    Messages:
    1,585
    Location:
    Toronto
    i got my car 13 days ago. From day one my units were set to metric but Nav voice commands used USA units, as in "turn left in 0.2 miles". After getting upgraded to 6.1 last week I now get Nav commands in metric anyone else experience this?

    Hopefully it stays correct after 6.1 rev2 installs tonight.
     
  2. GetAmped

    GetAmped Member

    Joined:
    Oct 15, 2014
    Messages:
    141
    Location:
    Toronto, Ontario, Canada
    I did not have this issue prior to or after 6.1 and the new revision.
     
  3. mibaro2

    mibaro2 Member

    Joined:
    Dec 2, 2012
    Messages:
    958
    Location:
    Georgetown, ON
    I haven't heard of anyone else having that problem prior to 6.1
    Glad 6.1 fixed it for you though!
     
  4. wayner

    wayner Active Member

    Joined:
    Oct 29, 2014
    Messages:
    1,585
    Location:
    Toronto
    I hadn't heard of it either. Scott thought that my car might be thinking I was in the US and defaulting to that. Given the GPS it knows that I am in Canada but geolocation by IP shows me as being in the US.
     

Share This Page