Welcome to Tesla Motors Club
Discuss Tesla's Model S, Model 3, Model X, Model Y, Cybertruck, Roadster and More.
Register

7.0 op Classic MS

LastNLSig

Active Member
Aug 22, 2013
1,136
466
Netherlands
Gister na thuiskomst de auto even op de lader gezet - moest er s avonds nog mee weg. voor het wegrijden om 19:45 laadkabel losgemaakt.
Kom ik in de auto.. staat er op het scherm dat de buitentemperatuur 30 graden is. Liep wel snel terug - zie foto.. Maar vreemd dat niet de omgevingstemperatuur wordt getoond..
Wat is dat ? temp van de batterij ?
View attachment 100212

Heb ik ook. Heeft iets te maken met niet al te slimme plaatsing van de sensor. Batterij wordt tijdens laden gekoeld. Daar waar de warmte weer wordt afgegeven warmt het wat op en daar zit nu ook juist de sensor.
Bij wegrijden komt er weer 'frisse' buitenlucht bij en loopt de temperatuur terug naar buitentemp.

Heeft bij mij al eens op het to-do lijstje voor SeC gestaan, maar is dus een non issue, niets gevaarlijks/bijzonders en gaat ook niets aan gedaan worden..

(heeft ook niets met v7 te maken)
 
We drove to Geneva and back last week, after V7 had installed. I haven't noticed any change in power consumption c.q. range, but I have serious problem with the climate control. With V6 I rarely changed the temp from a setpoint of 20C and never touched the settings.

With V7 I had to mess around with the controls for ages before the car got warm. The girls were wrapped in blankets, complaining about the cold. Eventually I had to crank up the setpoint cabin temperature to 27C before it was remotely warm in the cabin.

Rob.
Why don't you use the seat heating?
 
Why don't you use the seat heating?

We do use the seat heating but it doesn't help if there's a cold draft blowing through the car. Plus, there's the Goldilocks effect with the seat heating in this sort of weather: the lowest setting has little compensation effect for the errant climate control, the middle setting is too warm and the top setting is only for deicing frozen buttocks in arctic mid-winter.
 

Keezje

Active Member
Dec 17, 2013
2,428
1,495
Netherlands
Op mijn dagelijkse woon-werk ritje van 25 km was het nog niet zo duidelijk of mijn P85 Classic zuiniger is geworden na 7.0, de koude ochtenden kosten nogal wat extra, maar nu op een langere rit was het wel helder: dit verbruik bij 130 km/u zou ik voorheen niet hebben gehaald, ook niet bij warm weer.

IMG_20151108_182500.jpg
 
Last edited:

widodh

Model S 85 and 100D
Moderator
Jan 23, 2011
6,860
2,825
Venlo, NL
Ik ben er wel zeker van dat hij zuiniger is. Ik zit nu continue onder de 200Wh/km.

Gisteren Middelburg > Dordrecht > Amersfoort -> Middelburg en dat gereden met iets van 192Wh/km en gewoon 120 gereden.

Vandaag weer 50km door Zeeland gereden, 182Wh/km.

Voorheen zat ik op de A58 vaak op 260Wh/km, dat zie ik nu nooit meer.
 
Op mijn dagelijkse woon-werk ritje van 25 km was het nog niet zo duidelijk of mijn P85 Classic zuiniger is geworden na 7.0, de koude ochtenden kosten nogal wat extra, maar nu op een langere rit was het wel helder: dit verbruik bij 130 km/u zou ik voorheen niet hebben gehaald, ook niet bij warm weer.

View attachment 100447

Volgens mij is je gemiddelde snelheid lager dan 130 km/h.
Je rijdt 127,8 km in 68 minuten. 127,8/68*60 = 113 Km/h. Dan is 220 W/km redelijk normaal toch??
 

Keezje

Active Member
Dec 17, 2013
2,428
1,495
Netherlands
Moest na thuiskomst nog naar A'dam, SoC laag dus rustig aan, dan krijg je met CC op 100:

IMG_20151108_212816.jpg


- - - Updated - - -

Volgens mij is je gemiddelde snelheid lager dan 130 km/h.
Je rijdt 127,8 km in 68 minuten. 127,8/68*60 = 113 Km/h. Dan is 220 W/km redelijk normaal toch??
Hihi, wist dattie ging komen :tongue: ik ging niet direct echt rijden na starten en heb de foto pas een aantal minuten na aankomst gemaakt.

voor mijn MS is het zuiniger dan normaal, daar gaat het om.
 

LastNLSig

Active Member
Aug 22, 2013
1,136
466
Netherlands
Geloof er nog steeds maar weinig van.
Als proef niet meer te doen, maar ik geloof het pas als iemand 'op soortgelijke manier' en batterij leegrijd en dan daadwerkelijk meer km's haalt.

Of op basis van 'getankte kWhs' en gereden km's (over een periode van een jaar ofzo).

Eerst maar eens een stabiele berekening en presentatie van het verbruik terug in de volgende bug fix.
 

Mdobro

Member
Nov 17, 2013
175
31
Almere
ik ben ook van mening dat ik nu verder kom, net 320 km gereden en nog 40 over. Normaal had ik over dezelfde route eerst moeten laden.
wel zie ik een duidelijk verschjil tussen het gemiddelde bij de km teller 189kwh over 130 km, terwijl ik de gehele route het verbruik op het grote scherm heb bijgehouden en daar is het gemiddelde niet boven de 180 gekomen, eerder gemiddeld ronde de 177kwh.

waar het verschil vandaan kom? een deel zal komen uit "stilstaan' dat telt wellicht niet mee op de grafiek van het grote scherm maar wel in het totale verbruik. Ik denk echter niet dat dat zoweel verschil zal maken. Of zit enkel het motor verbruik in de grafiek op het grote scherm en licht en verwarming in de totalen?
 

S-19910

Driving Model-S #19910
Aug 13, 2013
7,120
6,241
Grobbendonk, Belgium
Geloof er nog steeds maar weinig van.
Als proef niet meer te doen, maar ik geloof het pas als iemand 'op soortgelijke manier' en batterij leegrijd en dan daadwerkelijk meer km's haalt.

Of op basis van 'getankte kWhs' en gereden km's (over een periode van een jaar ofzo).

Eerst maar eens een stabiele berekening en presentatie van het verbruik terug in de volgende bug fix.
IMAG1112.jpg


deze foto maar eens terug posten.

Heeft echt niemand het gemiddelde verbruik opgemerkt over de laatste 77,1 km ?
Was het nu 204 (amai, dat is weinig...) of 230 (tjiens, dat is normaal) ?


17.7kwh/77.1km = 230wh/km; maar waar komt die 204wh/km dan vandaan ?
 
Last edited:

redevries

René de Vries
May 22, 2013
2,444
509
Oosterhout, Netherlands
Ik heb een standaard familiebezoek ritje van Nederland door België en terug waar ik in het verleden met een 90% charge precies mee kon rondkomen. Vandaag ritje weer gedaan, en ik had 40 km over....

ik vermoed dat het verschil wat sommigen van jullie zien niet algemeen voorkomt, bij mij is het exact gelijk. Op lange en korte ritten. Wellicht zit er een verschil in de firmware van een onderliggend component? Wordt vast gefixt.
 

Products we're discussing on TMC...

About Us

Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.

Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


SUPPORT TMC
Top