TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker or making a Paypal contribution here: paypal.me/SupportTMC

A/C Problem

Discussion in 'Roadster' started by Pantera Dude, Mar 31, 2013.

  1. Pantera Dude

    Pantera Dude Member

    Joined:
    Mar 18, 2012
    Messages:
    468
    Location:
    Long Beach, California
    My air conditioning is either on or off, with nothing in between. The fan always blows as it should but with the temp knob anywhere except the full hot position, I get cold air 100% of the time. The compressor is either on or off, it does not alternate back and forth. Does this sound like a bad switch at the console or could it be something else?
     
  2. Doug_G

    Doug_G Lead Moderator

    Joined:
    Apr 2, 2010
    Messages:
    15,853
    Location:
    Ottawa, Canada
    Sounds like a bad thermostat.
     
  3. Pantera Dude

    Pantera Dude Member

    Joined:
    Mar 18, 2012
    Messages:
    468
    Location:
    Long Beach, California
    Makes sense, I'll see if I can find it, though I haven't even found the evaporator yet! :biggrin:

    Thanks
     
  4. hcsharp

    hcsharp Active Member

    Joined:
    Jun 7, 2011
    Messages:
    2,537
    Location:
    Vermont
    Mine switches on and off as needed.
     
  5. W8MM

    W8MM R1.5 #325 + Mdl S #01380

    Joined:
    Jan 5, 2007
    Messages:
    199
    Location:
    Cincinnati, USA
    Ours switches on and off with demand. The only problem is it can't keep up with demand. We have a Roadster 1.5 -- the price of being early adopters.
     
  6. bart513

    bart513 Member

    Joined:
    Feb 27, 2013
    Messages:
    979
    Location:
    East Hampton
    Anything that Tesla can do about that in the 1.5's? I'm getting my 08 shipped in a few days.
     
  7. Pantera Dude

    Pantera Dude Member

    Joined:
    Mar 18, 2012
    Messages:
    468
    Location:
    Long Beach, California
    That sounds crazy! I've never heard of such a thing? If that is in fact the way they work, I may have found the reason? It appears that all the hardware for the system is in the front trunk, so the things might not even have a thermostat?
     
  8. pbrulott

    pbrulott Member

    Joined:
    Feb 9, 2012
    Messages:
    339
    Location:
    Montreal, Quebec
    I have a similar issue I think

    During the beautiful spring days, I like to put ventilation on to get some fresh air from outside while driving on the highway (don't want open window noise). So I set my climate control to ON, A/C off, circulation from outside, vent speed at 3 and temp at LO.

    Instead of getting fresh air from outside, I get super cold air. And I assure you that A/C is set at OFF. So anytime climate control is ON, I get air conditioning. I just don't get it
     
  9. Pantera Dude

    Pantera Dude Member

    Joined:
    Mar 18, 2012
    Messages:
    468
    Location:
    Long Beach, California
    Is your car a 1.5, 2.0, 2.5?
     

Share This Page