TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC
Start a Discussionhttps://teslamotorsclub.com/tmc/tags/

a/c problems - just hot air

Discussion in 'Model X: User Interface' started by Crabsnak, Apr 19, 2016.

  1. Crabsnak

    Crabsnak Member

    Joined:
    Apr 19, 2016
    Messages:
    9
    Location:
    Mill Valley, California
    didn't see any posts regarding problems with the a/c unit but after roughly two weeks with my Model X, the a/c appears to be broken. it only blows out hot air regardless of the temperature setting. i've attempted the hard reboot of the car hoping that it was a tech glitch but that didn't work. wondering if anyone else has had similar issues and what the issue or fix was?

    bummed that i will probably have to send the car back to the service center again - already went in once for a broken passenger door latch.

    thanks for any information!
     
  2. Great Dane

    Great Dane Member

    Joined:
    Jan 31, 2014
    Messages:
    173
    Location:
    United States St Pete FL
    make sure ac is on in climate control settings
     
  3. loganintx

    loganintx Member

    Joined:
    Mar 8, 2016
    Messages:
    605
    Location:
    Austin, TX
  4. Hengist

    Hengist Member

    Joined:
    Jun 29, 2013
    Messages:
    136
    Location:
    Sacramento
    AC went out in my S from a DC DC converter failure. Sounds like a warrantee repair. Bummer.
     
  5. Crabsnak

    Crabsnak Member

    Joined:
    Apr 19, 2016
    Messages:
    9
    Location:
    Mill Valley, California
    after taking it into the SC, the techs said there was a firmware issue with the a/c system that couldn't be addressed with an over the air update. so the A/C is working again. hopefully this will be it for a while. still loving the vehicle and driving it!
     
    • Like x 1
  6. Mr.science3000

    Joined:
    Mar 5, 2016
    Messages:
    13
    Location:
    Redwood City, CA
    FWIW Our X's AC blew intermittently hot and cold from the first day we drive it home. It turned out that the factory plumbed the compressor backwards. I'm amazed it worked at all. After over a week in service, and some serious X withdrawal, we now have a perfectly functioning AC system.
     
  7. Crabsnak

    Crabsnak Member

    Joined:
    Apr 19, 2016
    Messages:
    9
    Location:
    Mill Valley, California
    I thought our a/c problems were fixed but that was fleeting. the exact same a/c problems started up again - intermittent cold air / hot air when a/c is on. i was trying to pin it down and it seemed like temps over 80 and the a/c would blow hot air. anything under 80 and the a/c works fine. very strange but i'll have the SC check the compressor when i bring it back to the SC again this weekend.
     
  8. Crabsnak

    Crabsnak Member

    Joined:
    Apr 19, 2016
    Messages:
    9
    Location:
    Mill Valley, California
    Hey Mr.science3000,

    my SC here in the Bay Area is wondering if you might provide a VIN # to me (last few digits i believe is all they need) so they can check the issue on their side to see if it might help fix my similar issues!

    thanks!
     
  9. J&D67

    J&D67 New Member

    Joined:
    Jun 14, 2017
    Messages:
    3
    Location:
    CT
    I am having same issue with Model X (about a year old). AC was blowing HOT AIR out at us during heat wave this week. Seriously unbearable inside the car. Dropped off the X at a SC a couple of days ago and got a loaner Model S. AC in the loaner was working fine but then today, the same thing is happening - HOT AIR coming out. Haven't changed any climate settings so i don't know why it would have changed. Am I doing something wrong?? Climate is on, everything is on Auto, and the temp is set to LO. The air is hotter inside the car than outside!

    Also, interestingly I also had a problem with the front door latches like the OP and had to take it in last month.
     
  10. Boourns

    Boourns Member

    Joined:
    Mar 9, 2016
    Messages:
    909
    Location:
    Dallas
    Only hot air, huh? Have you been browsing the political threads in the Off Topic section of TMC on the touchscreen?
     
  11. J&D67

    J&D67 New Member

    Joined:
    Jun 14, 2017
    Messages:
    3
    Location:
    CT
    LOL that's the last thing we need right now -- MORE hot air!!
     
  12. J&D67

    J&D67 New Member

    Joined:
    Jun 14, 2017
    Messages:
    3
    Location:
    CT
    Also in case anyone else comes across this problem, I picked up my car today from the SC and they had replaced a faulty compressor. AC is working fine today, keeping my fingers crossed...
     
    • Like x 1
  13. tangerine

    tangerine Member

    Joined:
    May 6, 2017
    Messages:
    30
    Location:
    SF Bay Area
    I had a faulty compressor as well. I didn't realize I did until a couple days after delivery.
    Luckily the SC scheduled me pretty quickly and replaced the unit as well as addressed some issues from the due bill from delivery!
     
  14. NikeWings

    NikeWings Active Member

    Joined:
    Apr 7, 2016
    Messages:
    1,847
    Location:
    Los Angeles
    It's a triple!! Faulty compressor, leaked refrigerant and pinched o rings.
    Thankfully it was only my car, and not me. ;)
     
    • Funny x 2
  15. MDLX

    MDLX New Member

    Joined:
    Jun 20, 2017
    Messages:
    3
    Location:
    Switzerland
    My X is just 2 weeks old, same problem with AC, hot air. Have to wait 1 week for the service. Hot outside !
     
  16. ckwong

    ckwong Member

    Joined:
    Mar 15, 2017
    Messages:
    203
    Location:
    Northern NJ
    My MX is 2 weeks old and AC worked on the first day but after 1 week at the Xpel installer it stopped working. It's at the SC now so will report back on what was replaced.
     
  17. NikeWings

    NikeWings Active Member

    Joined:
    Apr 7, 2016
    Messages:
    1,847
    Location:
    Los Angeles
    I see a trend here.....:D
    Here is my recent service sheet. Very responsive; they took me in immediately following my call to the SvC.

    IMG_1338a.jpg
     
  18. ckwong

    ckwong Member

    Joined:
    Mar 15, 2017
    Messages:
    203
    Location:
    Northern NJ
    Got my MX back and the fix was:

    Concern: AC blows warm air.
    Pay Type: Warranty
    Corrections: Battery Chiller
    Function tested and verified concern. Replaced battery chiller, function tested and verified
    AC is now operating as designed.

    ASSY, BATT CHILLER AND EXV, MX
    (1037357-00-D)
    1 O-RING, HNBR, 12.22mm (ID) x 2.48mm (T)
    (1010832-00-A)
    1 O-RING, HNBR 6.07 x 2.18 (1024772-00-A) 1
     
  19. Jackyl06

    Jackyl06 Member

    Joined:
    Aug 28, 2016
    Messages:
    13
    Location:
    Ardmore AL
    General question on this topic would be what should I expect from the X in regards to AC performance? Mine works and it does cool the car but it doesn't ever get to meat locker like as you do with similar ICE vehicles. Is this a limitation I should anticipate or an indictation of some issue to get checked out. Thanks....
     
  20. impliedshin

    impliedshin Member

    Joined:
    May 24, 2017
    Messages:
    18
    Location:
    California
    I just got my Model X back a few days ago from having the AC fixed. To me, the AC up front get's pretty cold but because the sun is shining down on my head it doesn't have that meat locker feel. But when I hop into the back it's super cold. I'm running at 69F on a 95+ day.

    Hope that helps.
     

Share This Page