TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC
Start a Discussionhttps://teslamotorsclub.com/tmc/tags/

ABS system error

Discussion in 'Model X' started by Mikeballball, May 17, 2017.

Tags:
  1. Mikeballball

    Mikeballball Member

    Joined:
    Feb 19, 2017
    Messages:
    14
    Location:
    Hong Kong
    Has any of you experienced these errors? I was driving normally and all of a sudden they popped up
     

    Attached Files:

  2. BestRadar

    BestRadar Member

    Joined:
    Nov 14, 2013
    Messages:
    434
    Location:
    NJ
    I get errors like that all the time every few days.. My worst was the following:

    Tesla-Errors.jpg
     
  3. ToddS

    ToddS Member

    Joined:
    Jan 13, 2017
    Messages:
    230
    Location:
    Jupiter, FL
    I got something similar after a failed update. Went away after updated properly.
     
  4. MP3Mike

    MP3Mike Active Member

    Joined:
    Feb 1, 2016
    Messages:
    3,918
    Location:
    Oregon
    Could easily be an issue of one of the grounds failing.
     
  5. X Fan

    X Fan Supporting Member

    Joined:
    Sep 29, 2015
    Messages:
    953
    Location:
    Naples, FL & OIB, NC
    Yes--

    Cable wire was loose under passenger front wheel well and sensor needed to be replaced.

    Needed a ranger to fix.
     

    Attached Files:

  6. number12

    number12 Active Member

    Joined:
    Aug 16, 2016
    Messages:
    1,433
    Location:
    Tesla
    Isn't there a recall on some parking brakes?
     
  7. Mikeballball

    Mikeballball Member

    Joined:
    Feb 19, 2017
    Messages:
    14
    Location:
    Hong Kong
    Wow I thought I had it bad, the thing is I was so used to the brake hold and it didn't register with me that this error negates this function so I almost rolled into the car in front of me during a red, they say diagnostics may take 2 weeks! Sigh. How long did it take them to fix yours @BestRadar
     
  8. BestRadar

    BestRadar Member

    Joined:
    Nov 14, 2013
    Messages:
    434
    Location:
    NJ
    It has never gone in for service because it always fixes itself on the next power up. When I contact them they tell me they dont see anything out of the ordinary and I need to contact them during an event. At the moment its been good for the past 4 days. It comes and goes and the errors are always different.
     
  9. X Fan

    X Fan Supporting Member

    Joined:
    Sep 29, 2015
    Messages:
    953
    Location:
    Naples, FL & OIB, NC
    As I noted, I had same issue one night (with all your warning messages). Ranger diagnosed to passenger wheel well, found lose connector and replaced sensor.

    Btw; I was told that you should not drive far when you get those messages.

    I'd take pictures of screen when you get it again and call Tesla immediately.

    FWIW: probably similar to my issue & a faulty sensor......
     

Share This Page