Welcome to Tesla Motors Club
Discuss Tesla's Model S, Model 3, Model X, Model Y, Cybertruck, Roadster and More.
Register

After loss of connectivity, does not come back without a reset

SuisseDriver

Member
Aug 8, 2017
131
137
Suisse
dear all, I would like to share my experience as I do not know if anyone encountered the same issue:

I have a september 2017 S75D (with ~110'000km).
Since several months now (almost a year indeed), when my car lost the connectivity, usually for a long time like when sitting the night in my garage basement, I would not get the connectivity back when driving the car.
I also happens when crossing the country border (I live in Switzerland and often go to Germany or France) and it can take 1-2h for the connectivity to come back...or not.
The only remedy is to reboot the central screen.

That is problematic because you do not only lose Spotify / TuneIn but also searchable address and therefore you cannot program any destination in the GPS, info traffic, voice command, access from the app...
The frequency has increased so much that it is now almost anytime I take the car on the morning.
I even now lost the Summon, even when the car has connectivity (seen from the app) with the message indeed that "connectivity is lost".
I am also concern that constant reboot (once per day at least) would wear out the eMMC much quicker.

Tesla is not finding the issue, telling me I am not the only and that Tesla California is aware and working on software updates. I got 2 updates in the meantime but the issue is just getting worse and worse and it has been months now that they are working on the issue....

Anyone having similar issues?
 

possum22

Member
Nov 16, 2016
113
56
Mt. Isa, Qld

Akikiki

A'-Lo-HA ! y'all
Nov 26, 2012
6,478
4,560
Kaneohe, HI
@SuisseDriver, sorry to say so, but I suspect @possum22 is correct. Use that link given above and watch for other signs that confirm its MCU. Year wise, its a little early for your '17 to show but more likely due to the 110,000km. You will possibly still get a push away or stall from your SC that its not MCU.

We've not yet heard of any EU cars being offered MCU2 Upgrades. But I would hold off as long as I can doing anything but warrantied MCU1, until MCU2 is available to you. MCU2 will be worth it. And we think, say again, we think there's going to be some price adjustment for MCU2 upgrades when cars are failing. So, maybe, just maybe it won't cost you the current full cost.
 

Cheaharu

New Member
Aug 12, 2020
2
0
Switzerland
Anyone having similar issues?

I have same problems for almost 2 years (165 000 KM, 6 years, Model S85P).
I have tried to push CH service (GE, Meyrin) centre to:

1. Change the MCU from MCU1 to MCU2 as upgrade (pointing this link Infotainment Upgrade)
- They refused as MCU2 part not available in CH at the moment. They told "No ETA"
2. Request eMCC upgrade .
They told the part is available in US only. However the part will be available in the coming months.

I think It would be good if you schedule an appointment with them as well so they could fill the pressure from clients.
I also will have an appointment for CCS upgrade in upcoming week and will try to force the order of MCU2.
 
Last edited by a moderator:

SuisseDriver

Member
Aug 8, 2017
131
137
Suisse
Thank you all for your reply. I know the eMMC thread but my issues do not seem to match fully as this is really an issue where connectivity does not come back without a reset after having been lost (either because the car was in the basement garage for hours or because I am changing of country and network).

I brought the car twice to the Tesla center, once they exchange the SIM and second time made a thorough investigation, reset... and now it is escalated to the manager for the Schlieren, CH center. He told me that engineers in California have been put on the topic and they need to make tests on others cars (?) but this is still not solved.
I have a warranty extension so I am not too much concern about the cost but they do tell me that they do not consider this an hardware problem (or at least not a MCU1 issue) so do not want consider an exchange. It does appear for me to be an hardware problem, whereever it is coming from though...
 

EV-Fixme

Vendor
Supporting Member
Oct 24, 2019
617
702
Orange County, CA
Unless there is widespread issue of a bug effecting many cars the bugs that come and go on a specific car is likely the memory chip dying. especially if the chip is factory and from 2013-2017. Sometimes even newer.


Hope it is software issue and it will be fixed in upcoming releases. However they recommended to me a replacement...
 

Products we're discussing on TMC...

About Us

Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.

Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


SUPPORT TMC
Top