Welcome to Tesla Motors Club
Discuss Tesla's Model S, Model 3, Model X, Model Y, Cybertruck, Roadster and More.
Register

After MCU2 upgrade my 2016 S75D vampire drain seems to be non existent......?

SilverGS

Active Member
Nov 3, 2016
1,940
1,157
Ontario
I just got the MCU2 upgrade on my 2016 S75D last week and I noticed something interesting and very obvious. Prior to the upgrade my car was losing about 10 miles/16km per day just sitting in the garage. After the upgrade, so far in 2 days it has had zero vampire drain. The temperature this week is slightly cooler (only a couple of degrees) compared to the week prior to the upgrade, so I don't know if that is the reason why there hasn't been any vampire drain so far.

First screen shot below shows that the car was last charged on June 5th (Teslab app) and the second screenshot shows the cars current state of charge (the same as when it was charged two days ago).

Has anyone else that has done the MCU2 upgrade noticed this? It appears to be better battery management? Or is there something wrong and the car is no longer coming on to manage battery temps......

Screenshot_20220607-122648.png



Screenshot_20220607-122706.png
 
I have a mid-2016 AP1 MS90D which I upgraded from MCU1 to MCU2 last December. I'm on international assignment and my car sits for extended periods (up to 15 weeks) without being driven. Parked inside an unheated garage I lose about 1.5 rated miles a day on average with MCU2. That is a little less than I had with MCU1 but it's not zero. This is also with the car plugged in continuously, but I will charge up to say 80%, then reduce the set point to 50% to let the SOC gradually decay over a period of a few weeks until it gets near 50% at which point I'll then recharge again.

My guess is that your charging options have changed such that with the car plugged in it is topping up on a periodic basis which you are not recognizing. I recommend as a way to test this hypothesis either:

- unplug your car, or ...
- reduce the charge set point to 50%, but while leaving the car plugged in.

I suspect if you let it sit like this for a few days you'll notice the RM gradually decay. I realize you have your car set to display %, in which case you'll need to let it sit for a much longer period to notice the decay in the charge percent. Changing to RM for this experiment will make it more apparent to you the drop in rated miles than trying to monitor in percent.
 

Products we're discussing on TMC...

About Us

Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.

Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


SUPPORT TMC
Top