TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker or making a Paypal contribution here: paypal.me/SupportTMC

Album Art/Music Info flashes on and off

Discussion in 'Model S: User Interface' started by pbleic, May 7, 2014.

  1. pbleic

    pbleic Member

    Joined:
    Feb 4, 2014
    Messages:
    228
    Location:
    Boston
    Haven't had the car long and just noticed that the album art flashes on and off every 5-10 seconds when moving - the whole thing goes blank and the title info comes back, then the album art, then it goes blank again. Seems to happen more when I am moving, perhaps related to bumps OR regen. I have the music on the right side of the speedometer.

    Has anyone seen anything like this? Any ideas what is going on? The music keeps playing through this without a hiccup.
     
  2. jerry33

    jerry33 S85 - VIN:P05130 - 3/2/13

    Joined:
    Mar 8, 2012
    Messages:
    12,751
    Location:
    Texas
    Haven't seen that. Did you reboot the display? (hold down the two scroll bars until the screen goes blank).
     
  3. pbleic

    pbleic Member

    Joined:
    Feb 4, 2014
    Messages:
    228
    Location:
    Boston
    #3 pbleic, May 7, 2014
    Last edited: May 8, 2014
    I did. May have improved it some, but was still there. I did switch it back to the other side and the problem seems gone. Odd.

    Edit: not gone. But rebooted touchscreen and instrument cluster and that did the trick. I had previously done only the instrument cluster which was where the problem was.

    Addl. Edit: When in doubt, reboot!
     

Share This Page