Welcome to Tesla Motors Club
Discuss Tesla's Model S, Model 3, Model X, Model Y, Cybertruck, Roadster and More.
Register

Andersen A2 charger owners

interbear

Member
May 27, 2019
726
631
Monmouthshire, UK
Hello fellow Andersen owners. Had my A2 installed over a month ago. It sat inactive until my Model 3 arrived a week ago. I’ve charged a couple of times and found that it works well in terms of charging and the cable tidy design is excellent too.

Thus far I’ve charged the Model 3 by setting a schedule via the in car display to start charging at 00:30 when my Octopus off peak electricity kicks in. Worked fine. Tonight I tried to schedule a charge via the Andersen Konnect app instead. However, the behaviour of both the charger LED lights and the app status is not as expected and not as stated in Andersen documentation (which is pretty poor actually). In my case when I confirm a scheduled charge, the charger status changes to “Locked”. If I unlock it, a couple of seconds later it locks again. So,I cancelled the scheduled charge in the app then unlocked it. Again, it locked again a couple of seconds later.

Any other users had similar issues or got any advice? As it’s still “Locked” I’ve no idea if it’ll charge tonight or not. I’ll find out in the morning I suppose :)
 

interbear

Member
May 27, 2019
726
631
Monmouthshire, UK
Went back into the Konnect app and managed to cancel the scheduled charge and unlock the Andersen. So the scheduled start as set in the Model 3 should commence as before.

Not overly happy at the Andersen app though, it seemed OK when I first played with it but it actually seems a bit flaky compared to the design excellence and sturdy build quality of the charger itself. I expect a premium “smart charger” to have a smart app that is both easy to use and functional.
 
  • Like
Reactions: Roy W.

Durzel

Active Member
Jul 17, 2019
3,537
2,528
Bath, UK
Unfortunately apps are still an afterthought for some companies. Look at Octopus - great service, and website, woeful app that hasn’t been updated in 2 years.
 

dspwhite

Member
Nov 21, 2012
131
31
UK
How do you unplug the cable from the Model 3? Without using an app, I still find I have to open the boot and pull the wire to release the charger lock for my old Rolec charger (not talking about the charger door, but the lock inside the charger port itself).

Hoping the Andersen is easier to use in that regard.
 

Mr Miserable

Supporting Member
Supporting Member
Jul 8, 2019
5,050
9,509
UK
Yeah I don't like having to go backwards and forwards just to release the charger cable. And besides it won't let me anyway.
OK.. If you don't want to do it using the main display screen that's fine but why not use your Tesla app? I find that the unlock charge port button on the charging tab works fine.
Or is it just me?
 

interbear

Member
May 27, 2019
726
631
Monmouthshire, UK
OK.. If you don't want to do it using the main display screen that's fine but why not use your Tesla app? I find that the unlock charge port button on the charging tab works fine.
Or is it just me?

Not just you. I unlock it every time via the Tesla mobile app. Simple and it works. Saves me having to jump in the car and do it on the main screen.
 

Durzel

Active Member
Jul 17, 2019
3,537
2,528
Bath, UK
Yes they do. Seems simple enough. Bills, meter readings. What else is required? Although to be fair to @Durzel I’m new to Octopus so haven’t used the app in anger yet. It may well be rubbish.
It’s pretty woeful. It doesn’t know for example that I have a smart meter so it’s pestering me to supply meter readings. Since it doesn’t know this info it also doesn’t show me the half hourly meter readings the website does.

There is another app on the App Store (don’t know about Android) that’s designed to work with the Agile tariff, and that looks much better - graphs, etc.

I can’t even see the tariff I’m on in the app.

I don’t even bother to use it, the website tells me more info in a responsive layout. Frankly the app could just encapsulate the website and it would be more functional than it is now.

A5018DFF-9255-4ECA-9494-F50FB23EA9DF.png
 

Products we're discussing on TMC...

About Us

Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.

Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


SUPPORT TMC
Top