TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker or making a Paypal contribution here: paypal.me/SupportTMC

Android App not connecting

Discussion in 'Model S: User Interface' started by hemants, Jan 14, 2015.

  1. hemants

    hemants Member

    Joined:
    Dec 13, 2014
    Messages:
    94
    Location:
    toronto
    Goes into "waking car" and then says connection could not be made.

    Car is set to "always on" for connection.

    This behavior happened even when I was in the car and the internet radio was working so it's not a 3G issue.

    Any ideas?
     
  2. rlang59

    rlang59 Member

    Joined:
    Feb 27, 2013
    Messages:
    923
    Location:
    US
    Kill the app and try again if you haven't already done that.
     
  3. hemants

    hemants Member

    Joined:
    Dec 13, 2014
    Messages:
    94
    Location:
    toronto
    Tried that. Killed task, restarted phone nothing works.
     
  4. Jaff

    Jaff Active Member

    Joined:
    Aug 15, 2010
    Messages:
    3,007
    Location:
    Grimsby, Canada
    I have the same issue...seems to be cold weather related (car not waking up, then app "timing out")...I have had to hit the retry button as many as 5 times on very cold mornings (such as we've had this week in Southern ON...eventually, it wakes up...I have my comms set as 'always connected"...

    I am wondering if this is an Android issue...are iphone folks experiencing the same delay?
     
  5. hemants

    hemants Member

    Joined:
    Dec 13, 2014
    Messages:
    94
    Location:
    toronto
    Tried on my wife's iPhone as well. Turns out my screen wanted a reboot of the two scroll buttons. working now!
     

Share This Page