TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC
Start a Discussionhttps://teslamotorsclub.com/tmc/tags/

Anyone else losing cell data connection?

Discussion in 'Model X' started by gearchruncher, Feb 2, 2017.

Tags:
  1. gearchruncher

    gearchruncher Member

    Joined:
    Sep 20, 2016
    Messages:
    472
    Location:
    Seattle, WA
    This weekend, up in the mountains we lost the data connection while driving. Assumed it was just where we were. However, once down in the city where it always works, it was still out.

    Did a center screen reset while driving and it came back. So it appeared to just be software.

    However, today, leaving for work it did it again once I was away from WiFi, and now I'm guessing it's why I couldn't get to my car one day a week ago via the app.

    Anyone else?
     
  2. Andyw2100

    Andyw2100 Supporting Member

    Joined:
    Oct 22, 2014
    Messages:
    6,564
    Location:
    Ithaca, NY
    What firmware version are you on?

    I was having this happen a bit about six months ago, give or take, but then everything went back to normal.
     
  3. RR Runabout

    RR Runabout Member

    Joined:
    Feb 1, 2017
    Messages:
    61
    Location:
    North Carolina
    I picked up my Tesla X right before Christmas and the 4G connection kept dropping.. I even returned it the next week but they could not work on it.. They pulled logs and said that they needed to work on it.. It is in the shop now and hope to get it back today. I never get 4 bars even when baselined against my iPhone with the same AT&T service.

    Besides the 4G signal bars disappearing, the streaming audio glitches, software upgrades don't work unless connected to WiFi and I get messages that "services are not available if this persists please contact Tesla" (or to that affect). Even the FM radio is not as good as in my 2005 Volvo XC90... I personally think it could be a grounding problem on the radio antennas.. just my engineering guess..

    - I will post an update after I get my car back from service and
     
  4. Hitman007

    Hitman007 Member

    Joined:
    May 15, 2016
    Messages:
    285
    Location:
    Florida
    I have same issue. I never see more than 2 bars even when I am 1 block from the AT&T tower. And I also get random dropouts when listing to the various streaming audio channels.
     
  5. RR Runabout

    RR Runabout Member

    Joined:
    Feb 1, 2017
    Messages:
    61
    Location:
    North Carolina
    The service on my X was complete yesterday. They fixed the rear spoiler, It now goes up an down again ;-)

    However on the 4G/ LTE connection, no problem found ;-( I do believe the tech truly tried to look into the problem... but...

    Has anyone running ookla speed test? I will try it....


     

Share This Page