TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker or making a Paypal contribution here: paypal.me/SupportTMC

Anyone having trouble with the navigation or screen freezing?

Discussion in 'Model S: User Interface' started by Frank Mucus, May 31, 2016.

  1. Frank Mucus

    Frank Mucus Member

    Joined:
    May 18, 2014
    Messages:
    16
    Location:
    It's a secret society, all we axe is trust.
    Past couple of days navigation hasn't worked for me. The screen also freezes for about 10-15 seconds causing the backup camera not to work when reversing and yesterday the left screen of the dash which I usually have set up to show what music is currently playing would turn blank and be all white.

    I called Tesla and they said this was most likely a Google Maps problem causing all of this. They also said I had a lot of data stored from the navigation which caused this, but I don't really use navigation much anyways.

    Just wondering if anyone is having any similar problems as well.
     
  2. AQQU

    AQQU Member

    Joined:
    Sep 9, 2013
    Messages:
    22
    Location:
    Zug, Switzerland
    Hi Frank, I had the same issue this weekend. You are not alone. Quite a challenge having to parallel park without a working rear view camera - and cars waiting behind you to get in the spot and out of the way, in a one-way-street...
     
  3. kort677

    kort677 Active Member

    Joined:
    Sep 17, 2015
    Messages:
    1,915
    Location:
    florida.
    did you reboot? that usually fixes issues like yours
     
  4. AQQU

    AQQU Member

    Joined:
    Sep 9, 2013
    Messages:
    22
    Location:
    Zug, Switzerland
    Yep, after a reboot it works (for now). Didn't help though, because it takes a while for a reboot, when having to parallel park (at a free charger) with cars waiting behind for you to get out of the way...
     
  5. dabbler

    dabbler Member

    Joined:
    Nov 30, 2015
    Messages:
    52
    Location:
    Mukwonago. WI
    I have not experienced these conditions. Last Monday traveling along I-80 in northern Indiana, my NAV would not refresh for several minutes. Could have been lack of connection to a satellite. I have noticed that when using NAV that occasionally my "highlighted" route disappears on the main screen. If I zoom in or out the highlighted route returns only to disappear after a few minutes. Not really a problem as the side display in the front display is not affected.
     
  6. kort677

    kort677 Active Member

    Joined:
    Sep 17, 2015
    Messages:
    1,915
    Location:
    florida.
    with all due respect if you cannot parallel park a car without electronic assistance you really never learned how to operate a motor vehicle properly.
     
    • Dislike x 1
  7. AQQU

    AQQU Member

    Joined:
    Sep 9, 2013
    Messages:
    22
    Location:
    Zug, Switzerland
    I am able to parallel park just fine, thank you. I never had to parallel park my Tesla in a tight spot without camera assistance in a hurry, though. First you realize something is wrong with the system and try to access the camera by manual launching it, then you try again, nada. The clock keeps ticking with the other cars waiting behind you, only a half-baked cam-view without refresh, then you parallel park (and we are not talking XXL parking spot size you guys have in the US) --- it carries some elements of stress.
     
  8. sethgodin

    sethgodin Member

    Joined:
    Jul 20, 2015
    Messages:
    10
    Location:
    United States
    Tesla blamed the problem on my music. I have a large USB SSD plugged in. They say it's no longer supported...
     
  9. Boatguy

    Boatguy Member

    Joined:
    Apr 3, 2014
    Messages:
    686
    Location:
    SF Bay Area
    I have a 128GB USB stick in mine with maybe 50-60GB of music and haven't had any problems.
     
  10. bob_p

    bob_p Member

    Joined:
    Apr 5, 2012
    Messages:
    939
    It appears the software update that was installed last weekend has broken GPS. After the car sits for an extended period, the GPS positioning gets confused and either shows the car at the wrong location on the map - or it shows the car driving in circles.

    So far, rebooting the software appears to fix the problem - at least until I park the car again.

    Hopefully they'll get this fixed soon - really don't want to be rebooting the software at least once a day...
     
  11. AlbertOnMars

    AlbertOnMars Member

    Joined:
    Mar 7, 2015
    Messages:
    106
    Location:
    Austin, TX
    I'm seeing this as well with the latest update.
     
  12. Boatguy

    Boatguy Member

    Joined:
    Apr 3, 2014
    Messages:
    686
    Location:
    SF Bay Area
    As the GPS switches between satellites, it will perceive small changes in position. However, Tesla could be clever enough to realize the car is in "Park", and hasn't moved. ;)
     
  13. Frank Mucus

    Frank Mucus Member

    Joined:
    May 18, 2014
    Messages:
    16
    Location:
    It's a secret society, all we axe is trust.
    Sorry, I've been away.

    But I have reset both the main screen with the scroll wheels and the dash with the two buttons above the scroll wheels.

    That didn't help the situation at all. Furthermore, the navigation would be trying to find directions for 30+ minutes and would still not give turn by turn directions. It found my destination though.

    I'll have to schedule an appointment soon, but I'm getting tired of bringing the car in.

    I had to have it in several times cause the refrigerant was leaking/completely gone and the last time they had to take the screen off to access the evaporator inside.
     
  14. TaoJones

    TaoJones Beyond Driven

    Joined:
    Nov 10, 2014
    Messages:
    1,299
    Location:
    The Americas
    For the first time during a recent trip, the top half of the MCU turned black, and a few minutes later, so did the bottom half. After that, the MCU appeared to reboot but not before artifacts appeared in the IC, obscuring the speed while I was driving (and relying upon Nav).

    Not good. Hasn't happened again. Yet.

    Besides that, I have noticed the routing blue line disappears more frequently. That and the routing has gotten more creative this past month - and by creative I mean it has no problem attempting to send me down marginal roads. Also not good, but at least disregardable.

    Google Maps not great lately. Earlier today Nav told me to exit a ramp that has been a dirt field for the better part of a year.

    And so it goes.
     

Share This Page