TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC

Anyone know what these dots under PRND mean?

Discussion in 'Model 3' started by chrishawn, Aug 7, 2018.

  1. chrishawn

    chrishawn New Member

    Joined:
    Jul 9, 2018
    Messages:
    4
    Location:
    Minneapolis, MN
    76EC0F66-A700-4D7F-B253-8218DA33C6B7.jpeg I assume it has something to do with regenerative braking but local Tesla service didn’t know either.
     
  2. KFORE

    KFORE Member

    Joined:
    Jun 27, 2018
    Messages:
    39
    Location:
    Detroit, MI
    That means your max regen ability is reduced. Potentially due to high battery temps, high state of charge (looks to be that in this case), or some other variable with the battery. They'll go away once your SoC starts to drop.
     
    • Informative x 12
    • Like x 4
    • Helpful x 1
  3. SMAlset

    SMAlset Active Member

    Joined:
    Mar 4, 2017
    Messages:
    2,912
    Location:
    SF Bay Area
    I'm use to our graph and colored dashes on our MS so this was helpful to know. Thanks for asking the question and for the answer.
     
  4. creativeguy

    creativeguy Member

    Joined:
    May 11, 2018
    Messages:
    20
    Location:
    USA
    KFORE is right. I charged to 100% for a trip and had no regeneration (it coasted), and showed even more dots than that until I ran down the battery a bit. Then the regeneration returned and the dots changed to the line.
     
  5. RayK

    RayK Member

    Joined:
    Apr 5, 2016
    Messages:
    496
    Location:
    San Jose, CA
    Yes.

    (Smarta$$ answer based upon query used in thread title.)

    Related note: When I rented a 3 back in January I saw warning message the morning after the car was delivered to me. It said that regen had an issue. I thought I had broken the car. Only after I did some reading here did I realize that cold weather affects the battery charging.
     
  6. novox77

    novox77 1.21 Gigawatts

    Joined:
    Nov 25, 2017
    Messages:
    919
    Location:
    NH, MA
    Same. I even called it out as a bug with the firmware in my original review post for the car. It was still under 30F back then.
     
  7. ThisIsTrue

    ThisIsTrue Re-member

    Joined:
    Nov 29, 2016
    Messages:
    537
    Location:
    'Western Slope' Colorado
    OP is smart to realize what it is; but "local Tesla service didn’t know" is a real forehead-slapper.

    Employees should RTFM!
     
    • Like x 3
    • Funny x 2
    • Love x 1
  8. JeffK

    JeffK Well-Known Member

    Joined:
    Apr 27, 2016
    Messages:
    6,360
    Location:
    Indianapolis
    Yeah, page 43 https://www.tesla.com/content/dam/tesla/Ownership/Own/Model 3 Owners Manual.pdf

     
    • Informative x 1
    • Like x 1
  9. Shateam

    Shateam Member

    Joined:
    Apr 13, 2016
    Messages:
    200
    Location:
    NJ
    I see you're located in MN. Wait until the winter. Those dotted lines are going to look like this:

    . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .
     
    • Funny x 10
    • Like x 2
  10. ℬête Noire

    ℬête Noire Active Member

    Joined:
    Jan 30, 2018
    Messages:
    2,559
    Location:
    TX
    And then on the road trip to Winnipeg and it'd change to:

    . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .¯\_(ツ)_/¯
     
    • Funny x 13
  11. ChrisH

    ChrisH Active Member

    Joined:
    Jun 4, 2013
    Messages:
    1,120
    Location:
    Milton, wa
    Interesting. I only charge to 80% and still get these dots on my short commute. The conditions don’t seem to match any listed in the reasons why the dots would appear. Maybe the battery is just cold even though the temps are in the 50s
     
  12. nicholb

    nicholb Member

    Joined:
    May 2, 2018
    Messages:
    18
    Location:
    Minnesota
    For me it seems to need to be above 70 to have no dots when starting out. Now with the temp being in the 40s a couple day I don't even get rid of all the dots before I finish my short commute.
     
  13. boiler81

    boiler81 Member

    Joined:
    Feb 22, 2016
    Messages:
    441
    Location:
    Manson, WA
    Yeah, Mine showed some dots on the "regen" end when the temps dropped below 50 deg. for the first time. I however did get a message on start up that regen was limited.
     
  14. JeffK

    JeffK Well-Known Member

    Joined:
    Apr 27, 2016
    Messages:
    6,360
    Location:
    Indianapolis
    I've got dots on the regen for the first ten min of every drive. Outside temps are in the 70s, battery is not full.
     
  15. brkaus

    brkaus Active Member

    Joined:
    Jul 8, 2014
    Messages:
    4,340
    Location:
    Austin, TX
    If I was in Winnipeg (or anywhere cold) -

    . . . - - - . . .
     
    • Funny x 2
    • Like x 1
  16. SMAlset

    SMAlset Active Member

    Joined:
    Mar 4, 2017
    Messages:
    2,912
    Location:
    SF Bay Area
    Yes to even with "temps in the 50s". We noticed this in our Model S too first year we were driving it, although it appears in yellow there so more noticeable on the screen. Surprised us as 50s didn't seem all that cold to us. Got warmer outside and not there.
     
  17. Msjulie

    Msjulie Active Member

    Joined:
    Jun 26, 2016
    Messages:
    1,032
    Location:
    San Fran Bay Area
    I think the 'warning' message was replaced with just dots, I see dots on my car's display and the temp is low 50s. Earlier in the year I got the (more scary) warning about reduced regen.
     
  18. ChrisH

    ChrisH Active Member

    Joined:
    Jun 4, 2013
    Messages:
    1,120
    Location:
    Milton, wa
    Okay so sounds like normal operation at this point. Good to know.
     
  19. ChrisH

    ChrisH Active Member

    Joined:
    Jun 4, 2013
    Messages:
    1,120
    Location:
    Milton, wa
    Hmmm. I was in the car for 50 minutes after work today. It was 55 degrees out. The dots never went away.
     
  20. Darthbenji

    Darthbenji Member

    Joined:
    Mar 27, 2018
    Messages:
    507
    Location:
    Ontario
    I get them too. I’ve found that charging for 30-40 minutes before I leave on a cool morning (warming the battery) but not to more than 80% or so let’s me leave with full regen capabilities.
     

Share This Page

  • About Us

    Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.
  • Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


    SUPPORT TMC