TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker or making a Paypal contribution here: paypal.me/SupportTMC

AP Nags... does this happen to anyone else?

Discussion in 'Model S' started by Neuromancer, Oct 12, 2016.

  1. Neuromancer

    Neuromancer Member

    Joined:
    May 20, 2016
    Messages:
    93
    Location:
    Tennessee
    Hi,

    This behavior is something I wanted to see if anyone else experiences. A few times a week, my AP will break its normal behavior and nag incessantly for several minutes. In this video, you will see 5 nags in 1 minutes and 20 seconds (the first one is at the very beginning). There are never any unusual environmental issues... same commute I travel every day. Well lit, straight, excellent lines. The behavior will typically go away after maybe ten to fifteen minutes of this. I'll travel the same route in the same lane at the same time tomorrow and it will likely not do this.

    To be clear, this is NOT a new behavior of 8.0. It occurred with 7.1 as well. It is, to say the least, super annoying. Does anyone else experience this?

    (sorry for the small video size, I made a mistake during editing)

     
  2. calisnow

    calisnow Active Member

    Joined:
    Oct 11, 2014
    Messages:
    1,136
    Location:
    Los Angeles
    Strange - I have not seen that myself and would not have believed you if it were not for the video. Very strange.
     
  3. Neuromancer

    Neuromancer Member

    Joined:
    May 20, 2016
    Messages:
    93
    Location:
    Tennessee
    For further clarity, I am putting no pressure on the wheel with my hand. Simply light resting a hand on the wheel. If I pull continuously with a pound or two of torque, the nags will of course not appear.
     
  4. habanero69

    habanero69 I Dont Need Cialis. I Drive an EV.

    Joined:
    Jul 29, 2016
    Messages:
    255
    Location:
    FLorida
    Show your vid to the service center (or mail to them if possible). Picture worth 1000 phone calls as they say. I would say that something (sensor) may be sending a false positive to trigger the nag. But why it happens some days vs not others is really odd. Maybe temp/moisture related. Far stretch I know...o_O
     
  5. Hazelwood

    Hazelwood Member

    Joined:
    Jul 9, 2016
    Messages:
    59
    Location:
    94583
    I have the same issue, it's annoying actually, but I feel like I have to fight with the wheel to keep AP happy. I've started just using active cruise control without steering to make my drive more enjoyable. I do exactly what you do (hand on wheel ready to take over (because I don't trust it), but very light pressure (I don't want to fight with the wheel, as I don't fight with it while not on AP). If I do use AP, I find that I jerk the steering wheel slightly every few minutes in hopes of keeping it happy.
     
  6. SSD420

    SSD420 Member

    Joined:
    Mar 29, 2016
    Messages:
    854
    Location:
    ON, Canada
    Wow. I agree. That video speaks a thousand words!

    I've never been nagged that much. It looks like it's nagging you when you pass cars to the right of you. Maybe ask the SC to check the sensors?

    Send this video to your SC. I've been sending them sound clips and videos to show them issues that I'm having and they seem much more receptive.

    Prior to 8.0, I could go as long as 15 minutes without being nagged some times.
     
  7. joebiker25

    joebiker25 Member

    Joined:
    Sep 4, 2016
    Messages:
    73
    Location:
    SF Bay Area, CA
    I hook my left thumb over the lower part of the wheel while semi-resting the hand on my thigh...the downward pressure caused by the weight of my hand against the sideways movements of the wheel avoids all nags...so far:cool:
     
    • Like x 1
  8. Neuromancer

    Neuromancer Member

    Joined:
    May 20, 2016
    Messages:
    93
    Location:
    Tennessee
    Ok, thank you. Based on the responses here I have email the local service center about an hour and a half ago. No response yet.
     
  9. CHG-ON

    CHG-ON Still in love after all these miles

    Joined:
    Jun 24, 2014
    Messages:
    2,754
    Location:
    Santa Cruz Mountains, USA
    Wow! That is extreme. That would motivate me to not use AP at all. Strikes me that something must be wrong. 8.0 has given me 3X nags compared to before. But it is nothing like what you are experiencing.

    I am thinking that your car might need some anti-depressants, due to severe OCD!
     
    • Funny x 2
  10. SSD420

    SSD420 Member

    Joined:
    Mar 29, 2016
    Messages:
    854
    Location:
    ON, Canada
    Hopefully 8.0 will learn our habits and routes and will stop nagging as much.

    On 7 I could usually tell in advance when it was going to nag - based on a turn or my surroundings.

    I still don't have my MX back, so I can't comment on 8.0
     
  11. Neuromancer

    Neuromancer Member

    Joined:
    May 20, 2016
    Messages:
    93
    Location:
    Tennessee
    Service center has pulled logs and is supposed to get back to me today. I'll post what they find.
     

Share This Page