TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC

AP2.0 anomaly

Discussion in 'Model X: Driving Dynamics' started by smocfi, May 3, 2017.

  1. smocfi

    smocfi Member

    Joined:
    Jan 3, 2017
    Messages:
    11
    Location:
    Los Angeles, CA
    MX 90d, AP2.0, v 17.16.35. Using auto-steer on the 405 freeway, the car decided to use the old lane markers (see picture) rather than the existing white lines, and began to move left out of the lane. I had to quickly take over. Anyone else have that happen?

    tesla lane change(1).jpg
     
  2. Nosken

    Nosken Member

    Joined:
    Jan 15, 2015
    Messages:
    550
    Location:
    Lincoln, CA
    Maybe it is the greater contrast of the darker construction/expansion lines vs the white on grey painted lines?
     
  3. DJ 240V

    DJ 240V Member

    Joined:
    Oct 20, 2016
    Messages:
    247
    Location:
    California
    Yes on 405 too ( on two separate occasions) . I generally report these , but failed to this time. Hope you did.
     
  4. DJ 240V

    DJ 240V Member

    Joined:
    Oct 20, 2016
    Messages:
    247
    Location:
    California
    Also surprised that EAP doesn't use the car(s) in front as a reference point to make a judgment. I have seen sometimes when the lane markings disappear it locks on the car in front ( turns blue on your IC)
     
  5. dark

    dark Member

    Joined:
    Apr 26, 2013
    Messages:
    278
    Location:
    california
    Yes, everyday, but on the 60fwy east bound, carpool lane. There is no left shoulder and my X is pulling itself to the left concrete barrier.

    How do I report this?
     
  6. smocfi

    smocfi Member

    Joined:
    Jan 3, 2017
    Messages:
    11
    Location:
    Los Angeles, CA
  7. HookBill

    HookBill Member

    Joined:
    Dec 28, 2015
    Messages:
    580
    Location:
    The OC, CA
    Happens to me more than I would like to admit to. Not always but enough to raise my antennae each time I see this condition. I'm driving a MX 90D AP 2.0 on 17.11.10.
     
  8. dprisoner

    dprisoner Member

    Joined:
    Jul 1, 2016
    Messages:
    92
    Location:
    Silly-con Valley
    I had it happen with AP1 on 280 near the new Apple spaceship (so, in Tesla's back yard). They had been doing work there and had re-aligned the lanes to accommodate. AP1 worked fine there. When it was put back there was enough of the old temp lines to confuse the car (and scare theWife(tm) when I took control)
     
  9. oktane

    oktane Active Member

    Joined:
    Oct 25, 2016
    Messages:
    1,589
    Location:
    USA
    YES

    And I don't get a response after emailing Tesla about these issues either. I assume someone is addressing this in the background, but perhaps not? Maybe it's like our complaint box at work....straight to the trash can every week. j/k ;)
     

Share This Page

  • About Us

    Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.
  • Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


    SUPPORT TMC