TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker or making a Paypal contribution here: paypal.me/SupportTMC

App broken?

Discussion in 'Model S: User Interface' started by biggator, Sep 24, 2015.

  1. biggator

    biggator Member

    Joined:
    Mar 3, 2013
    Messages:
    28
    Location:
    Lake Lanier
    Anyone else having issues with the app over the last day or two? Tried to search for other threads, but didn't work for me.

    I keep just getting 'My Tesla Could Not Be Reached At This Time'... has been happening for 2-3 days now.
     
  2. taurusking

    taurusking Member

    Joined:
    Jul 12, 2014
    Messages:
    876
    Location:
    East Texas
    Did you try re-installing the app? Sometimes restarting the phone helps too.

    Last but not least...reboot the screen on Tesla...
     
  3. biggator

    biggator Member

    Joined:
    Mar 3, 2013
    Messages:
    28
    Location:
    Lake Lanier
    Haven't done anything with the app yet - as it's doing the same thing on both my phone and my wife's.. Not sure why rebooting the car would do much as it's not able to connect to the Tesla servers before hitting the car (it fails on the logon screen).

    So it's working fine for you?
     
  4. Doug_G

    Doug_G Lead Moderator

    Joined:
    Apr 2, 2010
    Messages:
    15,852
    Location:
    Ottawa, Canada
    Works for me. Also Tesla Motors is the wrong forum section... will move over to Model S User Interface.
     
  5. taurusking

    taurusking Member

    Joined:
    Jul 12, 2014
    Messages:
    876
    Location:
    East Texas
    I have had app issues before and not now...called the service center and they sent OTA updates to be reinstalled again...Never had any issue after that
     
  6. Max*

    Max* Autopilot != Autonomous

    Joined:
    Apr 8, 2015
    Messages:
    4,872
    Location:
    NoVa
    Android? Had the same thing a few days ago, just wouldn't work on my phone. Worked on my wife's though... so I cleared data/cache on the app, and all is fine now.
     
  7. biggator

    biggator Member

    Joined:
    Mar 3, 2013
    Messages:
    28
    Location:
    Lake Lanier
    Odd - clearing the app data did it. 2.5 years and it's the first time it's glitched out on me. Will do the same to my wife's phone.. thx!
     

Share This Page