Welcome to Tesla Motors Club
Discuss Tesla's Model S, Model 3, Model X, Model Y, Cybertruck, Roadster and More.
Register
  • We just completed a significant update, but we still have some fixes and adjustments to make. Please see this thread for more details and to find out how to revert to the old design. Cheers!

App failure - no vehicle

J4mesM

New Member
Sep 3, 2021
1
0
Bristol UK
I’ve had my 2021 M3LR for about 4 months and everything has been great. At the start of this week, app must have been updated and wouldn’t connect to car. Eventually decided to remove and reinstall app. Now all I get is the “Explore” screen with no vehicle associated with it. If I click my account icon I can see my details and miles in my loot box etc but no vehicle. Have spent couple of hours on phone talking to Tesla and they appear to be at a loss re what has caused issue / how to resolve. Been without app functionality for 5 days now and whilst not the end of the world, it’s inconvenient having to unlock car, get in to unlock cable etc then back out then manually lock doors etc. Really hoping somebody here might have ideas? It might be relevant to mention, I also have Watch App for Tesla which has also stopped working same time ( says no network connection). Makes me think something to do with some communication needed with Tesla app server. Security token or something? iPhone working fine for everything else so know phone connectivity good. Help please

BC30FD27-CDBC-495A-A015-FABF0FFE2882.jpeg
 
Upvote 0

Jordaneto

New Member
Sep 20, 2021
2
0
New Zealand
Did you get any resolution to this?

I've had the same thing with the exact same screen, since updating to the new version of the phone app (Android). Spoken to Tesla and ran through all the usual things (log out and back in, uninstall and reinstall app, reboot car, reset settings on phone, make sure mobile access is on etc...) with no success.

It's gotten worse now to the point where the app has logged me out and when I try logging in it just lands me right back on the login screen. When I was able to reach the Explore screen if I looked at my details they were actually blank (name, address, phone number).

It seems to have trouble retrieving the account details, possibly due to an issue between the phone model & new app. I had my friend try it on their iPhone 10 and it logged in successfully immediately.

Fully factory resetting or buying a new phone are the only things I haven't tried as they're pretty drastic. After over 1.5 years of issue free use this is a pain. The only thing that changed was the app update.
 

Products we're discussing on TMC...

About Us

Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.

Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


SUPPORT TMC
Top