TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC
Start a Discussionhttps://teslamotorsclub.com/tmc/tags/

App won't connect to car

Discussion in 'Model S: User Interface' started by GameMaker, Oct 1, 2017.

  1. GameMaker

    GameMaker Member

    Joined:
    Oct 1, 2017
    Messages:
    8
    Location:
    Fremont, CA
    Hi all -

    Fairly new MS owner here...

    Often when I use the (iOS) app to control the car, it says it's not connected. It's especially bad at home, which is odd, since both app and car should have access to house wifi (I have a range extender right above the garage/driveway, so should get great signal).

    I've tried turning OFF Energy Saver, and turning ON 'always connected', but...it's not. Or doesn't seem to, anyway.

    It's especially bad when trying to Summon or Autopark - does it try to switch to BlueTooth or something when the phone is relatively close to the car, or something?

    Anything else I can try?
     
  2. boaterva

    boaterva Supporting Member

    Joined:
    Apr 2, 2016
    Messages:
    2,574
    Location:
    Northern Virginia, USA
    Does the car itself seem to be happily connected? What does the wifi icon look like in the car? Not a question of 'should', it's easy to tell if it's successfully logged in to your wifi.


    There are many threads about people with issues with wifi, so the first thing to check is, is your car actually connected or not. Then we can perhaps help you get it connected!
     

Share This Page