TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker or making a Paypal contribution here: paypal.me/SupportTMC

Assistance testing out my new HPWC

Discussion in 'California' started by ecarfan, Nov 5, 2013.

  1. ecarfan

    ecarfan Well-Known Member

    Joined:
    Sep 21, 2013
    Messages:
    10,375
    Location:
    San Mateo, CA
    My S85 is supposed to be delivered in about a month. I have already had my electrician install an HPWC on a new 100amp circuit in my garage. I'm wondering if there is anyone on the San Francisco peninsula near San Mateo who might have time this weekend to come to my house and try charging their Model S using my HPWC. I would just like to confirm that it is working and see what kind of amperage it delivers before I take delivery of my Tesla.

    No charge for the electricity, of course ;-)

    Please send me a PM through the Forum if you can assist. Thank you!
     
  2. ecarfan

    ecarfan Well-Known Member

    Joined:
    Sep 21, 2013
    Messages:
    10,375
    Location:
    San Mateo, CA
    Update: just got a call from Tesla saying my car will be delivered on December 21 (a Saturday). So that is over 11 weeks since I confirmed my order on Sep. 29! Wow, they are really running much later than typical delivery timeframes have been so far this year.
     
  3. Puyallup Bill

    Puyallup Bill Member

    Joined:
    Sep 7, 2012
    Messages:
    606
    Location:
    Puyallup WA
    Pushing Europe?
     
  4. ecarfan

    ecarfan Well-Known Member

    Joined:
    Sep 21, 2013
    Messages:
    10,375
    Location:
    San Mateo, CA
    Yes, perhaps my S85 order got delayed because of Tesla's effort to ship more cars to Europe this quarter.
     
  5. ecarfan

    ecarfan Well-Known Member

    Joined:
    Sep 21, 2013
    Messages:
    10,375
    Location:
    San Mateo, CA
    A big "thank you!" to forum member strider for bringing his P85 over to my house today and plugging his car in to my new HPWC which worked perfectly once I remembered to turn on the breakers in my electrical panel (my electrician had left the breakers in the off position after completing the installation last month).
     

Share This Page