Welcome to Tesla Motors Club
Discuss Tesla's Model S, Model 3, Model X, Model Y, Cybertruck, Roadster and More.
Register

Auto high beams not working

Watts 4 Me

Member
May 6, 2016
335
335
H-town
I'm on the latest update,but it started happening before the latest one.
My auto high beams don't work like they did before. Should I contact the SC?
 

aronth5

Long Time Follower
Supporting Member
May 8, 2010
2,825
1,857
Boston Suburb
Do they high beams come on at all? If not make sure a headlight icon displays with the letter A in the middle. (top left hand pane) If not push the left stalk to enable it.
After updates I usually have to re-enable auto headlights. If the icon displays but the headlights are not working properly then contact the SC.
 

ewoodrick

Well-Known Member
Apr 13, 2018
5,285
4,270
Buford, GA
Really stupid question, but like the post above suggests, have you pushed the stalk forward to make sure that they are enabled? It's real easy to accidentally pull back on the stalk when making a turn.
 

Watts 4 Me

Member
May 6, 2016
335
335
H-town
Really stupid question, but like the post above suggests, have you pushed the stalk forward to make sure that they are enabled? It's real easy to accidentally pull back on the stalk when making a turn.
So the stalk has to be pushed forward at all times so the high beam can come on with the auto high beam option?
 

sduck

Mr. Duck
Nov 6, 2017
1,530
1,594
Nashville TN
No. Just pushed once will enable it. What I've discovered, that may be your situation, is that if you turn the headlights off manually, like if you're sitting in the car someplace for a while, and then get out of the car, once you get back in and drive off, you will need to re-enable the high beams (by pushing the stalk once) for auto high beams to work again. In other words, once you turn off the headlights, when they're turned back on, auto high beams needs to be re-enabled.
 

TT97

Active Member
Aug 6, 2017
2,173
2,977
Los Angeles
I have issues that the auto high beam doesn't work so when pressing on the stalk, the high beams would stay on 100% of the time. This seems to happen at the same time I am having cruise control issues. Rebooting would occasionally fix the issue.
 

Products we're discussing on TMC...

About Us

Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.

Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


SUPPORT TMC
Top