Welcome to Tesla Motors Club
Discuss Tesla's Model S, Model 3, Model X, Model Y, Cybertruck, Roadster and More.
Register

Auto parking stopped working

GasDoc

Member
Nov 15, 2012
806
492
SF Bay Area
My auto parking was working fine and on Wednesday I had the LTE upgrade done. The SC also upgraded me to .77 and since then I can't auto park.

I get the "P" icon on my dash but the center console remains unchanged. No button to initiate self parking.

Have rebooted both systems to no avail. I guess I'll go to the SC and see if they can apply the update again.
 
Last edited:

McMuggets

Member
Dec 28, 2014
458
303
North America
My auto parking was working fine and on Friday I had the LTE upgrade done. The SC also upgraded me to .77 and since then I can't auto park.

I get the "P" icon on my dash but the center console remains unchanged. No button to initiate self parking.

Have rebooted both systems to no avail. I guess I'll go to the SC and see if they can apply the update again.

The "p" appears but then u have to keep pulling more forward until the "p" turns solid. I had the same issue, but figured it out. Once the "p" goes solid grey color, you can put the car in reverse and you will have autopark.
 

GasDoc

Member
Nov 15, 2012
806
492
SF Bay Area
The "p" appears but then u have to keep pulling more forward until the "p" turns solid. I had the same issue, but figured it out. Once the "p" goes solid grey color, you can put the car in reverse and you will have autopark.

I'll give it a shot. I thought I had the procedure down but maybe I never noticed that subtlety before

Thanks!
 

cinergi

Active Member
Sep 17, 2010
2,176
40
MA
The procedure slightly changed in a recent update -- before it used to be just the P but now you need to get it to transition to solid
 

andrewket

Well-Known Member
Dec 20, 2012
5,704
1,525
My auto parking was working fine and on Wednesday I had the LTE upgrade done. The SC also upgraded me to .77 and since then I can't auto park.

I get the "P" icon on my dash but the center console remains unchanged. No button to initiate self parking.

Have rebooted both systems to no avail. I guess I'll go to the SC and see if they can apply the update again.

Did you put the car into reverse?
 

GasDoc

Member
Nov 15, 2012
806
492
SF Bay Area
The procedure slightly changed in a recent update -- before it used to be just the P but now you need to get it to transition to solid

My auto parking works and McMuggets and cinergi nailed it. I just needed to pull up a little more do the icon would change from the more solid "P". I think this is new in .77
 

About Us

Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.

Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


SUPPORT TMC
Top