TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC
Start a Discussionhttps://teslamotorsclub.com/tmc/tags/

Auto-Presenting Doors not working

Discussion in 'Model X: User Interface' started by Dr.Will, Oct 3, 2017.

  1. Dr.Will

    Dr.Will Member

    Joined:
    Dec 19, 2016
    Messages:
    35
    Location:
    Irvine
    Hey All,

    just had this issue come up starting this morning. My self-presenting door worked well yesterday but stopped working as of this morning. When I walk up to the car it doesn't open, when I press the door handle the car door doesn't pop open. The door will only open when I unlock the car first with the fob then press the door handle. I made sure the "passive entry" was on, did the reset, toggled between on and off for the "passive entry" and still nothing.

    Anyone else experiencing this issue or have experienced it? Taking it into the SC next week but just curious to see other's responses.
     
  2. jay-bay

    jay-bay Member

    Joined:
    Aug 15, 2014
    Messages:
    99
    Location:
    East Bay Cali
    I'm experiencing the same thing. Were you able to get the service center to fix this?
     
  3. boaterva

    boaterva Supporting Member

    Joined:
    Apr 2, 2016
    Messages:
    2,906
    Location:
    Northern Virginia, USA
    For anyone with this, have you tried toggling Automatic Doors? I’ve seen some weird things come and go, like the car wakes up with the fob nearby or it doesn’t. I assume it should, even with Auto on and Passive off. (It wakes up (lights flash), but I still need to open the doors/unlock with the fob.

    But at one point the lights weren’t flashing in this case. Toggling Auto to off and then back to on fixed this, if this is the correct state of affairs.

    So, also try toggling Automatic Doors. And I assume leave Passive enabled, since you want the doors to present.
     
  4. Dr.Will

    Dr.Will Member

    Joined:
    Dec 19, 2016
    Messages:
    35
    Location:
    Irvine
    My service appointment is next week so I’ll let you guys know once they tell me what happened. If anyone else experienced this please do share.

    I’ve tried toggling the on and off for the Auto doors and still nothing.
     
  5. bbcoach51

    bbcoach51 Member

    Joined:
    Aug 29, 2017
    Messages:
    8
    Location:
    SoCal
    I've had the same thing happen with my 100D MX. Tried toggling on/off etc. Still not working. Will be interested in what you find out.
     
  6. TexLaw

    TexLaw Member

    Joined:
    Jan 29, 2017
    Messages:
    348
    Location:
    Bellaire, TX
    This may not be your issue, but my Ms typically does detect the fob if it's in the same pocket as my cell phone. There's no problem if I actively unlock the car, though.
     
  7. Solargrapes

    Solargrapes Member

    Joined:
    Jan 16, 2017
    Messages:
    15
    Location:
    19363
    I posted regarding this same issue awhile back. SC replaced a BCM and we haven't had an issue since.
     
  8. Dr.Will

    Dr.Will Member

    Joined:
    Dec 19, 2016
    Messages:
    35
    Location:
    Irvine
    BCM, does that stand for body control module? I'm just taking a stab in the dark.. how long did that take?

    thanks!
     
  9. Solargrapes

    Solargrapes Member

    Joined:
    Jan 16, 2017
    Messages:
    15
    Location:
    19363
    Yes, body control module. Only took a couple hours once part was in stock.
     
  10. Dr.Will

    Dr.Will Member

    Joined:
    Dec 19, 2016
    Messages:
    35
    Location:
    Irvine
    Thanks Solargrapes... I wonder if this is something a ranger could do?
     
  11. Solargrapes

    Solargrapes Member

    Joined:
    Jan 16, 2017
    Messages:
    15
    Location:
    19363
    I tried getting them to send ranger but they wanted the car to order / install correct module.
     
    • Like x 1
  12. Dr.Will

    Dr.Will Member

    Joined:
    Dec 19, 2016
    Messages:
    35
    Location:
    Irvine
    Just completed the repair, it was the body control module that needed replacing. they had the park in stock and completed it in a few hours. Be sure to bring in both keys to get reprogrammed; I had to run back home to get the second key fob.
     
  13. invisik

    invisik Supporting Member

    Joined:
    Mar 13, 2014
    Messages:
    634
    Location:
    Minneapolis
    I believe I had this same unit replaced too, but also I find sometimes the door won't swing open by itself. The SC recommended opening and closing it 2-3 times in a row, to help re-adjust the sensors. After doing that, it works fine again.... (for a while)....

    -m
     
  14. AdamHLG

    AdamHLG Member

    Joined:
    Sep 29, 2017
    Messages:
    83
    Location:
    Baltimore, Maryland
    Well, looks like this is a trend at least for this thread. My auto presenting driver door failed in my 2 week old 100D. It's at SC now. I'm told it's the Body Control Module also.
     

Share This Page