TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC
Start a Discussionhttps://teslamotorsclub.com/tmc/tags/

Autopilot, cruise control and auto-steer not available

Discussion in 'Model X' started by Sirslam, Sep 19, 2017.

  1. Sirslam

    Sirslam New Member

    Joined:
    Sep 19, 2017
    Messages:
    4
    Location:
    Atlanta
    was driving I-285 around Atlanta today and noticed none of the above available. Looked in control and didn't even see a settting for them -- like it had been erased. Anyone have a similar experience? Version 2017.32.6. Model X P100D.
     
  2. ecarfan

    ecarfan Well-Known Member

    Joined:
    Sep 21, 2013
    Messages:
    13,013
    Location:
    San Mateo, CA
    Just to be clear: are you saying that your car has the EAP option, but in the center display under Controls / Settings / Driver Assistance the Auto Pilot settings at the top of the window are not present?

    I have never heard of that happening.
     
  3. beths11

    beths11 THE LONG RANGER

    Joined:
    Apr 30, 2013
    Messages:
    517
    Location:
    Molalla, OR
    Go into settings and make sure the approval for those features didn't get turned off by mistake.
     
  4. Sirslam

    Sirslam New Member

    Joined:
    Sep 19, 2017
    Messages:
    4
    Location:
    Atlanta
    I checked and they are set correctly
     
  5. Sirslam

    Sirslam New Member

    Joined:
    Sep 19, 2017
    Messages:
    4
    Location:
    Atlanta
    Yes. I have used autopilot and cruise control since day one (3/17/2017). I did find the settings section (user error there) and it is set correctly.

    Other symptoms. When driving it doesn't show cars in front of me or grid lines representing the road.
     
  6. Sirslam

    Sirslam New Member

    Joined:
    Sep 19, 2017
    Messages:
    4
    Location:
    Atlanta
    Settings are present. I looked in the wrong place.
     

Share This Page