Welcome to Tesla Motors Club
Discuss Tesla's Model S, Model 3, Model X, Model Y, Cybertruck, Roadster and More.
Register

Autopilot not available post 2022.40.4.1 Installed

sfRonH

Model Y received 2022-May
Jun 4, 2022
61
28
San Francisco CA USA
Has anyone had recent issues with Autopilot being unavailable? We have a 2020 MY with FSD on 2022.40.4.1. Tried soft reboot, recalibrating cameras, turning sentry mode off and letting MY go to sleep. Still unable to start autopilot/cruise control. Repeator cameras seem to be working ( come on with turn signal and Sentry). Any suggestions?
With this same software version update, my Model Y lost its ability to tell me how close I am to parked cars or the front of my garage. I get a repeated message that Parking Assist is not available.
 
Hello, same problem 2022.40.2 installed Plaid (salvage car-fix yourself) , after update autopilot stopped working... 3 cameras unavailable, I looked diagnostics LH RH pillar and Main unavailable, disconected pillar cameras and Main camera started to work, look like IP address mess in the software.. Plaid have even heated bumper for the radar, and now Tesla removed radar..why, in bad wheater the system is not able to work, but when was radar active 2x better performance.
 
Cruise control (and of course autopilot) unavailable after update last night along with windshield wiper turning on when there's no rain/dirt on the windshield. Research for possible fixes and the 'powering off car, turning off sentry mode and taking out USB' worked. 2018 Model S 100D.
I had exactly the same with the wipers! Drove me nuts, left cruise control off, waiting for it to correct itself!
 
UPDATE: Put the car in deep sleep last night and attempted to use AP this morning. No success with this method.

Reinstalled 2022.40.4.1 update, took my USB out and back in, open/closed all my doors, trunk, and frunk. After doing these, finally got my AP to work again
Slightly off topic, but how does one reinstall an already installed software version?
 
I have a brand new '23 m3p and tacc and autopilot has rarely worked since I got it last month. It will sometimes work if sentry mode is off when I leave home to go to work but that is about it. It's currently at the tesla shop and they say it "needs a new computer" I tried the sentry off/on, dashcam off/on, closing all doors, soft reboots, cleaning cameras, etc. Nothing seemed to work.
 

Phil Stasik

2020 MY
Supporting Member
Mar 10, 2016
64
81
Merritt Island, FL
Same problem. 2020 MY FSD beta 2022.36.20. Already cleaned the glass on all cameras. We will try the recommended fixes — one variable at a time — later today.
We put our car to sleep for about an hour, then plugged it in to charge to 80%, then it went back to sleep for the rest of the night. The next morning, and for the rest of the day, the Autopilot has functioned nominally. Thank you, one and all!
 

About Us

Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.

Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


SUPPORT TMC
Top