Welcome to Tesla Motors Club
Discuss Tesla's Model S, Model 3, Model X, Model Y, Cybertruck, Roadster and More.
Register

Autopilot rolling out to all AP2 HW cars today

S85D

Member
Jun 2, 2015
625
663
Austin, TX
It's not triggered by joining, and downloading from there.

It's triggered by the GPS location. But, I wouldn't bother with it because as far as I know they removed that trick.

You are correct, the old days of connecting to the Service Center's WiFi in the SC's Geofence are gone. Now you have to have your car at the Service Center and they have to enter a ticket to have your car serviced. A software update will then be pushed to your car.

I got at least 2 software updates by connecting to the SC's WiFi before they blocked us from doing it.
 

pchengMX

Member
Aug 10, 2016
115
30
San Diego
Still haven't received mines neither, been connected to me wifi since Sunday morning.. maybe my signal isn't strong enough to trigger anything? Guess I'll be still waiting
 

BigMskiman

Active Member
Mar 14, 2016
1,146
693
Pleasanton, CA
With AP 1.0 what was alleged to happen (no official word from Tesla) is a major update would wipe out all the map tile information. Then it would eventually re-download the map tiles to the AP cache.

So I could see something similar happening with AP 2.0 where it rapidly improved after the map tiles downloaded to the car. It can be a rapid improvement because the maps are a result of years of AP data collection.

Having already installed v8.0(17.3.2) two days ago, my iPhone app notified me of a Completed Software Update last night.

17.3.2 still shows on-screen, and nothing in the car showed any update happened, so donno if it's Phantom or a push TM just sends not needing user. I know & have had the maps update message in prior release, but that screen was not up either. I did thumb wheel reset. Then I noticed the car did its own kind of reset after getting coffee.

It may have fixed or reduced the "AP Features Unavailable" message at car start-up, this is only a guess (TBD)......
 

Attachments

  • IMG_2136.PNG
    IMG_2136.PNG
    1.1 MB · Views: 48

pilotSteve

Active Member
Jul 14, 2012
1,486
1,365
Prescott Az
I noticed that when following a motorcycle there is no "car" or "cycle" graphic, just a blank space. My TACC does correctly adjust speed and came to a stop behind the cycle when he stopped at the light. Just missing the graphic.
Thanks to another TMC member's prompting, I reported the missing icon to [email protected] today I was pleased to get an acknowledgement email stating they shared my details with the appropriate team for review. Cool! It was worth dashing off a quick email.
 
  • Like
Reactions: Alketi

BigMskiman

Active Member
Mar 14, 2016
1,146
693
Pleasanton, CA
Having already installed v8.0(17.3.2) two days ago, my iPhone app notified me of a Completed Software Update last night.

17.3.2 still shows on-screen, and nothing in the car showed any update happened, so donno if it's Phantom or a push TM just sends not needing user. I know & have had the maps update message in prior release, but that screen was not up either. I did thumb wheel reset. Then I noticed the car did its own kind of reset after getting coffee.

It may have fixed or reduced the "AP Features Unavailable" message at car start-up, this is only a guess (TBD)......
Messed up. This was my old car notification which I don't own anymore. Disregard this post.
 
  • Informative
Reactions: polymathic

MX1028

Member
Nov 19, 2016
142
78
West Chester, PA
It can take a day of driving. I think most people say that an hour is usually enough, just drive, park the car and let it digest for a little while and try again. If it still isn't calibrated you may be one of the unlucky ones that needs the pitch of the front cameras adjusted.
How does one know if the car is not calibrated?
 

mohanman

Member
Dec 3, 2016
273
172
Michigan
I had a great time driving today from Lansing to Ann Arbor with my wife. Used tacc almost all the time didn't even need to use accelerator or brake once during the enter trip. Even got a little "demonstration" of auto steering when stuck in traffic. Awesome! Hit a super charger and got 224 miles per hour charge ! Amazing ! Best drive ever I don't even feel tired !
 

disagree

hos epi to polu
Feb 20, 2016
388
568
chicago, il
Eek. While using autosteer today and in the far right lane, my X decided to try to take the next exit rather than continue straight. It'd be cool if Tesla fixed that.
 

PimBrokken

New Member
Oct 25, 2016
4
2
Tilburg The Netherlands
Been driving with latest update for 4 days now and still when I startup I get te message 'AP Features Unavailable'.
I also have no Cruise Control. Anyone who had this situation longer? What should I do. I never saw any message on my screens about Calibration. Only that AP is not available and Cruise is not available.
 

Helmuth

Member
Jun 17, 2016
246
362
Central Florida
My experience since Sunday:
First day the AP steered all the time and made unnecessary corrections. Not useful at all!
Today: I drove a total of 10+ miles (morning and evening rush) and Niko (our Model X) did really well.
Not one time I had to take over. No steering corrections! Only tiny ones like a human...
Very smooth and promising experience today!
Can't wait for the next updates...

BTW I Love the TACC! I used it yesterday from Tampa, FL to Orlando and didn't use any of the pedals at all! Not once! I had a AP stretch of about 4 miles in Orlando without any problems, too!
 

Helmuth

Member
Jun 17, 2016
246
362
Central Florida
Been driving with latest update for 4 days now and still when I startup I get te message 'AP Features Unavailable'.
I also have no Cruise Control. Anyone who had this situation longer? What should I do. I never saw any message on my screens about Calibration. Only that AP is not available and Cruise is not available.

I get the message sometimes after the car was "sleeping"!
But after a few seconds the message is gone and everything works fine!
Have to tried to reboot the center screen?
 

BigMskiman

Active Member
Mar 14, 2016
1,146
693
Pleasanton, CA
Been driving with latest update for 4 days now and still when I startup I get te message 'AP Features Unavailable'.
I also have no Cruise Control. Anyone who had this situation longer? What should I do. I never saw any message on my screens about Calibration. Only that AP is not available and Cruise is not available.

My case a little different: Camera Calibration message happened for a day. TACC is working. "Driver Assist Features Unavailable" message happens sometimes at start-up. "Steering Assist not Available on this Road" happens on all roads when trying to engage, even freeway @<45mph, I do see yellow circle where blue one will be if/when steering locks.
 

BigMskiman

Active Member
Mar 14, 2016
1,146
693
Pleasanton, CA
Auto-steering enabled itself today, after 4 days since v8.0(17.3.2) install.

Day 1: Camera calibrating note in cluster screen. Drove about 40 miles.
Day 2: TACC feature working
Day 2 - 3 " Assisted Driving Features Unavailable" and "Steering Assist not available on this Road"

Lots of testing on crowded roads for the team, no luck to engage.........

Day 4 Both TACC & Assisted Steering working on HWY 680 Pleasanton

Since I have 8 months AP1 experience, I'll be able to explore the AP2 transition. I see the tendency for car to follow off-ramps while in Assisted Steering, is similar, and to be taken very carefully. Hands on always!!
 
Last edited:

S85D

Member
Jun 2, 2015
625
663
Austin, TX
Eek. While using autosteer today and in the far right lane, my X decided to try to take the next exit rather than continue straight. It'd be cool if Tesla fixed that.

Disagree when AP 1.0 was released, every time the right lane stripes went to the right for an exit, the car would try to take the exit. It took Tesla a few months to resolve it. I thought the AP 2.0 software would do the same and you just confirmed it. AP 1.0 also liked to try and get too close to 18-wheelers.
 
  • Informative
Reactions: disagree

leletyM3

Member
Oct 1, 2016
94
28
Bay Area
"Driver Assist Features Unavailable" it is a software issue. My car is currently at the SC in Fremont and got a call today that we would need to wait for a firmware update to resolve this issue.
 
  • Informative
Reactions: 121GWTS

ming

Member
Oct 22, 2016
72
98
Irvine, CA
I keep getting "Driver assistance features unavailable" but I did manage to get TACC with auto steering. I managed to do so by being on the freeway during rush hour. That has been the only place that I have gotten it to work. Makes me hesitant to use it because the warning keeps coming up whenever I start the car. Wonder if I should contact Tesla Service like it says?
 

leletyM3

Member
Oct 1, 2016
94
28
Bay Area
I keep getting "Driver assistance features unavailable" but I did manage to get TACC with auto steering. I managed to do so by being on the freeway during rush hour. That has been the only place that I have gotten it to work. Makes me hesitant to use it because the warning keeps coming up whenever I start the car. Wonder if I should contact Tesla Service like it says?

It is an issue where they will fix on the next update, I got a call today from my Tesla as my car is currently at the SC getting something else done but I pointed out that message.
 

About Us

Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.

Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


SUPPORT TMC
Top