TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC
Start a Discussionhttps://teslamotorsclub.com/tmc/tags/

Autopilot

Discussion in 'Hong Kong' started by Odlavso, Mar 8, 2017.

  1. Odlavso

    Odlavso Member

    Joined:
    Oct 10, 2016
    Messages:
    41
    Location:
    Hong Kong
    I recently took delivery of my MX, but when I tried to activate TACC, it says cameras are calibrating...

    Anyone experienced this and have any idea how much I have to drive for the camera to calibrate?
     
  2. bee boo

    bee boo Member

    Joined:
    Nov 6, 2016
    Messages:
    39
    Location:
    Hong Kong
    working fine on my MX...
     
  3. Odlavso

    Odlavso Member

    Joined:
    Oct 10, 2016
    Messages:
    41
    Location:
    Hong Kong
    Did you try it right after you took delivery? Or did you wait a few days?
     
  4. FequalsMA

    FequalsMA Member

    Joined:
    Mar 10, 2016
    Messages:
    246
    Location:
    Hong Kong
    You need only look 10 lines below this thread there's a post with +20 comments on your exact question.
     
  5. Odlavso

    Odlavso Member

    Joined:
    Oct 10, 2016
    Messages:
    41
    Location:
    Hong Kong
    I saw that post but it doesn't answer the issue I have...
     
  6. BeesKnees

    BeesKnees Member

    Joined:
    Dec 13, 2016
    Messages:
    78
    Location:
    Oregon
    A day or two. A few trips. Maybe 50 miles. Maybe a couple hundred. Note how few miles on the car at pick up? Mine had 8.
     
  7. mkq786

    mkq786 Member

    Joined:
    Nov 22, 2016
    Messages:
    101
    Location:
    Hong Kong
    i took the car yesterday night and noticed that so far i only see my car in display and no other car in front or side lanes...Is this also due to calibration required by sensors?
     
  8. Odlavso

    Odlavso Member

    Joined:
    Oct 10, 2016
    Messages:
    41
    Location:
    Hong Kong
    Yes. My TACC works after driving about 100km.
     
  9. mkq786

    mkq786 Member

    Joined:
    Nov 22, 2016
    Messages:
    101
    Location:
    Hong Kong
    But i m talking about only display not really the TACC unless these are related. My collauge had MS but no autopilot, he still sees other cars on road in the display. Sorry for being so ignorant as i don't know much about it.
     
  10. Odlavso

    Odlavso Member

    Joined:
    Oct 10, 2016
    Messages:
    41
    Location:
    Hong Kong
    Yes it's related. I had the same issue as well and once I start seeing other cars on the display my TACC started working as well.
     
  11. mkq786

    mkq786 Member

    Joined:
    Nov 22, 2016
    Messages:
    101
    Location:
    Hong Kong
    Thanks. I start to see other cars in front now but it still cant differentiate 'between different type of vehicles. Also the lanes appears only black.... shouldn't this be white?

    App still not working and cant sign in. apparently some issues in their server :-(
     
  12. saichinli

    saichinli Member

    Joined:
    Feb 23, 2017
    Messages:
    21
    Location:
    Hong Kong
    My understanding is that the version of the software that differentiates different vehicle types is not yet approved by the TD. Once that is approved and we get the update, we should get that feature.
     
  13. mkq786

    mkq786 Member

    Joined:
    Nov 22, 2016
    Messages:
    101
    Location:
    Hong Kong
    Hopefully soon. Frankly i have still not even touched the lever as yet. I will try to see atleast if TACC is working. Software version i have is 8.0 (17.5.28). Subscribed to enhanced auto pilot at last minute just prior taking delivery.
     
  14. saichinli

    saichinli Member

    Joined:
    Feb 23, 2017
    Messages:
    21
    Location:
    Hong Kong
    On the same version too. Same, can't say have used TACC. Wonder when we will get the latest update...

    I know it's not a direct version update comparison but the USA already on 17.9.3. Sigh...
     
    • Like x 1

Share This Page