TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker or making a Paypal contribution here: paypal.me/SupportTMC

Backup camera with home link glitch

Discussion in 'Model S: User Interface' started by fizzazle, Feb 25, 2013.

  1. fizzazle

    fizzazle Member

    Joined:
    Jan 4, 2013
    Messages:
    83
    Location:
    los angeles
    Anyone else having their backup camera go blank while backing up b/c the home link screen comes up?

    Im in an parking structure so my home link doesn't come on right away (as I imagine it would on a garage b/c of proximity)...it comes on as I approach the gate. I also have tandem parking and a tight parking garage so I have the unique privilege of having go reverse out of the garage. (Which is why the situation of home link popping up with backup camera popping up). .

    glitch really is the best word b/c the backup camera goes blank for 1-2 seconds and then flashes back on.

    Not a huge deal...but a glitch nonetheless....and I suppose 2 secs could still be dangerous....
     
  2. kendallpb

    kendallpb Model S: P 8061

    Joined:
    Oct 29, 2010
    Messages:
    1,185
    Location:
    MD, USA
    I didn't realize the flicker happened when the Homelink widget expanded to show the button. Thanks for 'splaining! But mine goes blank--really, more like flickers or seems to repaint the camera part of the screen--for under a second; it's so quick I don't have time to react to it, really. If it happens for as long as 2 seconds for you, then I'd contact Tesla.

    If you're concerned about accidentally hitting something, then use your mirrors or maybe just stop for 2 seconds? Does it happen reliably in the same exact spot, so you could anticipate it and pause before/just as it's happening? Just a thought.

    Hope fully they're aware and will fix it; I didn't even think to report it but I'm going to e-mail Ownership to make sure they know.
     
  3. fizzazle

    fizzazle Member

    Joined:
    Jan 4, 2013
    Messages:
    83
    Location:
    los angeles
    Thanks for emailing ownership about this! Let me know what they say! Again...only 1-2 seconds so not too worried...but it's a glitch nonetheless and a little software update will likely do the trick.
     
  4. GasDoc

    GasDoc Member

    Joined:
    Nov 15, 2012
    Messages:
    774
    Location:
    SF Bay Area
    My backup camera goes blank when I back out of my garage, it returns if I dismiss the drop down homelink buttons.

    I find this annoying because I'm on the lookout for debris left in the driveway by the kids. I have to manually dismiss the homelink buttons and then drop them down again after I've backed up and ready to close the garage door.
     
  5. kendallpb

    kendallpb Model S: P 8061

    Joined:
    Oct 29, 2010
    Messages:
    1,185
    Location:
    MD, USA
    I haven't heard back, but you should e-mail [email protected] yourself, BTW. I had to e-mail them a P.S. because actually, I paid more attention tonight, the Homelink drops down and that's not when I get the flicker/glitch; I get it a bit after that. So we may have slightly different issues. But I hope they fix both of them in a software update soon because I still do a double-take every time it happens, and your experience sounds much more annoying. ;-)
     
  6. Owner

    Owner Active Member

    Joined:
    Dec 20, 2012
    Messages:
    1,232
    Location:
    San Francisco Bay Area
    Any update on this issue? I find mine going blank and staying blank when I am near the garage. I was hosing off some pollen in the driveway and backing down without a camera because the homelink was on, trying to get me to open a garage door. I had not had this problem before with just regular use of the garage.
     
  7. ken830

    ken830 Model S (Res#P12,447)

    Joined:
    Jun 19, 2012
    Messages:
    858
    Location:
    San Carlos, CA
    It looks like the camera video feed is done using a video-overlay, which is super-buggy. Sometimes it dissapears. Sometimes, it is in the wrong location (over the upper-half of the screen, while the "camera" app is in the lower). It's probably a driver-level issue.
     
  8. Tesla229

    Tesla229 Member

    Joined:
    Jul 17, 2012
    Messages:
    78
    Location:
    Coto de Caza, CA
    This appears to happen when the Homelink drop-down box appears. I find that if i touch the blank (black) screen, the video will reappear, and the drop-down will go away. I do this routinely now, at least until it's fixed.
     
  9. SuperCoug

    SuperCoug Model S Res #7734

    Joined:
    Mar 16, 2012
    Messages:
    225
    Location:
    Bothell, WA
    I'm having a slightly different problem with my Homelink and Back up camera interaction. When I back out of my garage the video window is not moving down to accommodate the drop down home link screen so my bottom 2 Home Link buttons are covered by video and I cannot even close my garage door until I shift into drive.

    There is a white outline box that normally frames the rear view video perfectly when you are not near your home dealing with Home Link. When I'm backing out of the driveway I can see that the white outline box drops down below the Home Link window but the video itself it not dropping down and therefore covering 2 of my 3 Home Link buttons.
     

Share This Page