TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker or making a Paypal contribution here: paypal.me/SupportTMC

"Balloon squeal" acceleration whine gone with 6.0

Discussion in 'Model S: Driving Dynamics' started by Brick Pilot, Sep 21, 2014.

  1. Brick Pilot

    Brick Pilot Member

    Joined:
    Aug 5, 2013
    Messages:
    24
    Location:
    Pacific NW
    I received my 6.0 OTA update this morning. After the update, my balloon squeal sound I used to hear during hard acceleration in my P85+ is gone. Has anyone else noticed this as well?
     
  2. kjl

    kjl Member

    Joined:
    Jun 4, 2013
    Messages:
    91
    Location:
    SF Bay Area
    No; mine still has it.
     
  3. Bighorn

    Bighorn Member

    Joined:
    Jun 19, 2013
    Messages:
    481
    Location:
    WY
    Still got it.
     
  4. flashflood

    flashflood Member

    Joined:
    Jul 1, 2014
    Messages:
    397
    Location:
    Los Altos Hills, CA
    Mine comes and goes. I haven't been able to discern anything with which it correlates. The car didn't do it for the first month, then starting doing it one day (it's rather alarming the first time you hear it), then it went away again. Doesn't seem related to SOC, motor temp, or external environment.

    Has anyone figured out what that sound actually is?
     
  5. bollar

    bollar Disgruntled Member

    Joined:
    May 1, 2013
    Messages:
    2,240
    Location:
    Southlake, TX
    FWIW, I find it easier to repro when the car is weighted down (I.e., 5 pax / cargo).
     
  6. flashflood

    flashflood Member

    Joined:
    Jul 1, 2014
    Messages:
    397
    Location:
    Los Altos Hills, CA
    Geez, I didn't even think of that. Now that you mention it, I'm pretty sure every time it's happened it's been with all three of my teenage sons in the car. That's another 500 pounds.
     
  7. invisik

    invisik Member

    Joined:
    Mar 13, 2014
    Messages:
    620
    Location:
    Minneapolis
    It's something about the maximum current is flowing and it makes that sound. There's another thread about it.

    It only happens for me if it's fully floored at 320... if I'm even slightly hesitant, I don't get the sound.

    Savor it, it's all we got for sound! :)

    -m
     
  8. mhpr262

    mhpr262 Member

    Joined:
    Sep 19, 2012
    Messages:
    409
    Location:
    Old Europe
    Is there a video with a recording of the sound on youtube? I am curious what it actually sounds like.
     
  9. cgiGuy

    cgiGuy Member

    Joined:
    Jul 9, 2013
    Messages:
    979
    Location:
    Sacramento, CA
  10. rogbmw

    rogbmw Member

    Joined:
    Feb 10, 2012
    Messages:
    786
    Location:
    Central Florida
    I never had it and Tesla had to change my drive unit. Now I have it and HATE it. It occurs every time I have to pass someone quickly - especially on 2 lane roads, or when I briskly accelerate. A load in the car does not matter, as most of the time it is just me. I checked with Tesla, and they said it is normal. I will be contacting them again as it sounds awful, and passengers when in the car always want to know what it is and what is wrong with the car!!
     
  11. scottm

    scottm Active Member

    Joined:
    Jun 13, 2014
    Messages:
    1,262
    Location:
    Canada
    My Sept.2014 build car has the balloon squeal sound. Since it only happens when pushing really hard... we think of it as a "turbo" whine and is feedback from the car telling you it's doing its best. Treat it as a characteristic noise of EV drive.

    If you hear that sound a lot, you are driving too fast!

    If you want absolute silence driving your EV, earplugs are the quickest route to success.
     

Share This Page