TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker or making a Paypal contribution here: paypal.me/SupportTMC

Battery Heating

Discussion in 'Roadster' started by stenkb, Dec 10, 2010.

  1. stenkb

    stenkb Roadster 938 Model S 5957

    Joined:
    Nov 23, 2009
    Messages:
    202
    Location:
    Lethbridge, Alberta
    Has anyone else in cold climates seen this yet?
     

    Attached Files:

  2. Doug_G

    Doug_G Lead Moderator

    Joined:
    Apr 2, 2010
    Messages:
    15,852
    Location:
    Ottawa, Canada
  3. stenkb

    stenkb Roadster 938 Model S 5957

    Joined:
    Nov 23, 2009
    Messages:
    202
    Location:
    Lethbridge, Alberta
    Ok good. First time I have seen it - it was only -10C today and I have had my car out in -20C weather before but never had it show before.

    At first I unable to charge and getting error messages - the car thought the car was turned on even though it wasn't and wouldn't charge. Then after many attempts and 20 minutes passed - the battery heating msg appeared.
     
  4. Doug_G

    Doug_G Lead Moderator

    Joined:
    Apr 2, 2010
    Messages:
    15,852
    Location:
    Ottawa, Canada
    I didn't see any error messages, but I did get a glitch, in that the warming/charge started immediately instead of on the timer.

    You will get the occasional firmware glitch, it seems. Once I was about to close the garage door when I noticed that the headlights were still on. I had to get back into the car and turn the key on, then off, to get them to go out. (That might be a Canadian-only glitch, given the daytime running lights.)
     
  5. mpt

    mpt Electrics are back

    Joined:
    Oct 15, 2008
    Messages:
    1,629
    Location:
    Warren, New Jersey, United States

Share This Page