Welcome to Tesla Motors Club
Discuss Tesla's Model S, Model 3, Model X, Model Y, Cybertruck, Roadster and More.
Register

Bizarre Tesla App issue

Early 2020 model S. Tesla app just started acting up a few weeks back.

Everythjng works on the app except for the “open trunk and open frunk” controls from the app. I push those and they do nothing. Any ideas?

I’ve tried deleting the app, sign in out etc, resetting the display, logging out of the car and resetting all the settings.


Thanks in advance
 
  • Helpful
Reactions: VaztheDad
Just a quick update/resolution for anyone that stumble as across this. It turned out the tech called the day before the service and was able to send OTA signal to reset some security program associated with the car. That fixed it. Makes me wonder what else the techs can “unlock” ota! :)
 

About Us

Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.

Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


SUPPORT TMC
Top