TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker or making a Paypal contribution here: paypal.me/SupportTMC

Blackvue Optimal Settings

Discussion in 'Model S' started by radelman601, Sep 9, 2016.

  1. radelman601

    radelman601 Member

    Joined:
    Dec 1, 2015
    Messages:
    28
    Location:
    San Antonio, TX
    Howdy.

    So I recently got my Blackvue 2-channel camera system installed; the DW650S. Was wondering what the "optimal" settings are for all of the wiz bang stuff...impact sensor, etc.

    Thanks.
     
  2. jzhan

    jzhan Member

    Joined:
    May 18, 2016
    Messages:
    37
    Location:
    Los Angeles, CA
    The only sensor setting I changed is the vertical G. I dialed it down to zero. If you don't, every pothole and speed bump you drive over will register an impact. Everything else is left default. So far, it's working pretty well. A few false alarm during parking mode when people run by, but better safe than sorry.
     
  3. Brightonuk

    Brightonuk Member

    Joined:
    Mar 16, 2014
    Messages:
    377
    Location:
    Plantation
    I turned the parking mode sensor to the lowest setting as it is extremely sensitive and records the slightest movement when the car is parked.
    I would suggest you check the video after the car has been parked in your driveway and see how much video you have of "The car being parked in your driveway" if it is continually recording turn the sensitivity down and check again the next day.

    A good place to get advise on Dash Cams is: dashcamtalk.com.

    They have great advise on the blackvue series and other cams even custom firmware for the 650
     
  4. STbreaker

    STbreaker Member

    Joined:
    May 5, 2016
    Messages:
    218
    Location:
    Ann Arbor, Michigan
    Sensitivity setting may be ok in garages but it is garbage outside. At default it was recording continuously for me. At "1" it recorded 50 minutes out of every hour. Seemed to be capturing leaves flapping 20 feet away or cars on the street 50 feet away. I turned off motion detection and put all the g sensors to max. I park far away in corner spots to try to avoid even the possibility of door dings
     
  5. jerjozwik

    jerjozwik Member

    Joined:
    May 12, 2014
    Messages:
    699
    Location:
    san gabriel valley
    just an FYI to anyone with this camera... ive always thought the video quality was sub par compared to the helmet camera market. last night i was looking around for a kinda of setting for the rear camera within the blackvue application. found nothing so i figured i would check the config.ini . for anyone that does not have it set, i highly recommend changing "VideoQuality" to VideoQuality=0 . mine came set to 2 as default while the most recent firmware zip has it set to 1.
     

Share This Page