Welcome to Tesla Motors Club
Discuss Tesla's Model S, Model 3, Model X, Model Y, Cybertruck, Roadster and More.
Register

Blank update window

Viking1

Member
Oct 24, 2016
255
104
CA
In the last 3 or 4 software updates my window explaining the update (Release Notes) has been blank. I tried closing it and opening the window via the Tesla icon, but I get the same result. Anyone else experiencing this? Anything I can do?
 

blackhawk

Member
Sep 30, 2015
105
134
USA
I have found if you are on wifi the notes do eventually display after a few minutes waiting.

Your car is MCU1 like mine. I suspect they are using the extremely slow browser to render the notes, and the MCU1 is busy rendering the map or somesuch, and it takes forever for the MCU to get a slice of processing power for the notes.
 

JRMW

Member
Nov 13, 2016
289
285
Minneapolis
Yes. Mine is blank as well.
I’ve heard rebooting might work
Others have said disabling real time traffic will work.
Neither work for me

I just hope this isn’t step one of MCU failure
 

ucmndd

Well-Known Member
Mar 10, 2016
6,987
13,774
California
I can usually get them to come up via the “T” and then the “release notes” button but lately they’re always blank after the initial reboot.
 

Viking1

Member
Oct 24, 2016
255
104
CA
I've tried a reboot, but no change.

I agree the browser is very slow. If possible, slower than when I first got the car. I thought they were suppose to update the browser?
 

Big Toys

Member
Jan 19, 2019
611
589
Florida
Updated mine a few days ago, and it took till today to display the release notes. It said it improved maps with distances to destination visible, but this was already available. Nothing else important
 

Big Toys

Member
Jan 19, 2019
611
589
Florida
My browser has been essentially non-functional in any practical way since I got the car, so I don't bother ever to use it. I did notice that my maps would not follow my position this AM, but hopefully when I go back to it later it will have corrected itself.

The release notes say that you have Spotify (updated?), the maps were updated with miles to searched destinations (old?), you have a Joe mode (updated?), new button positions (updated?), and maybe something else.
 

MonkeyMind

Member
May 18, 2019
26
62
Calgary
:rolleyes::rolleyes::rolleyes:
IMG_0675.png
 

Viking1

Member
Oct 24, 2016
255
104
CA
That's it. I wonder what they did to break it? It was working fine for the three years I've owned the car until recently.

The browser is even slower than before, if that is possible. Reminds me of the days with my 300 baud acoustic modem.
 
  • Funny
Reactions: pilotSteve

naiyanab

Member
Oct 25, 2018
46
23
RICHLAND
I had the same problem. I had to leave and come back to find it finally up. (AP1 2015) I read somewhere that it might be a good idea to delete some of the history in navigation maps. You have to swipe left I believe. I know the MRI scanner I work with slows way down when the memory starts to get full. Hopefully that helps. I personally hadn't ever deleted anthing ever till last week!
 

Products we're discussing on TMC...

About Us

Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.

Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


SUPPORT TMC
Top