TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC

Blinking TPMS light at startup

Discussion in 'Model S: User Interface' started by Gig103, Jul 7, 2017.

  1. Gig103

    Gig103 Member

    Joined:
    Oct 6, 2016
    Messages:
    211
    Location:
    Phoenix Metro Area
    It used to be that all the indicators were a solid light when I turned the car on. Now the TPMS light blinks. Tire pressures are fine and I just noticed the behavior today, a few days after the 17.26.17 update.

    Is this a problem? Or a change.

    I made a video:
     
  2. thecloud

    thecloud As rhythm raced inside, the ship came alive

    Joined:
    Nov 24, 2014
    Messages:
    837
    Location:
    Sunnyvale, CA
    I noticed the same thing after updating to 17.26.17. It seems to be a new behavior, but I think it's nothing to worry about.

    All the so-called "idiot lights" come on at startup as systems are checked, then they go out after a few seconds. The TPMS light is no different, except when it's on, it blinks (as does the seatbelt indicator). If it stayed on, then I'd think it was telling me the air pressure was low, but in your video, it goes out before the airbag indicator does.
     
  3. Braxus

    Braxus Member

    Joined:
    Sep 6, 2016
    Messages:
    11
    Location:
    SF Bay Area, CA
    Noticed this as well. Thought it was low pressure but even after ensuring all tires at 45psi, it doesn't go away. Read the manual and the only thing I can see is if it blinks for one minute, the TPMS sensor has failed. No info on the momentary blinking.
     
  4. Romand

    Romand Member

    Joined:
    Jun 13, 2016
    Messages:
    73
    Location:
    Chicago
    Mine does the same
     
  5. MMinehan

    MMinehan Member

    Joined:
    Mar 21, 2016
    Messages:
    73
    Location:
    Auckland, New Zealand
  6. David29

    David29 Member

    Joined:
    Aug 1, 2015
    Messages:
    892
    Location:
    DEDHAM, MA
    Glad you posted this. I had seen the icon flashing as ell, and I just thought that it always had and I had not noticed it or had forgotten. I also just got 17.26.17 a few days ago.
     
  7. Gig103

    Gig103 Member

    Joined:
    Oct 6, 2016
    Messages:
    211
    Location:
    Phoenix Metro Area
    Thanks for confirming it's new design. My car is CPO and has 50k miles I thought it might have indicated a low battery or something in the sensor itself.

    I watched my own video again and noticed that the blinking stops when the tire pressures are updated for the first time, so it's sort of like an "operation in progress".
     
  8. Dithermaster

    Dithermaster Member

    Joined:
    Dec 27, 2015
    Messages:
    232
    Location:
    Madison, WI
    Thanks for confirming this was a software update. When I saw mine blink my first thought was that a tire was starting to get low, but then I remembered I just did a software update, so I chalked it up to that. I'm glad that's what it was, and not a bad tire.
     

Share This Page