TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker or making a Paypal contribution here: paypal.me/SupportTMC

Blue tooth pairing issues lately

Discussion in 'Model S: User Interface' started by taurusking, Mar 8, 2016.

  1. taurusking

    taurusking Member

    Joined:
    Jul 12, 2014
    Messages:
    876
    Location:
    East Texas
    Hi All

    Since installation of v7.1 ...2.13.77...The blue tooth of the car seems to not pair with any phone. I have android Samsung Galaxy note 2. Never in the past I had any issues with blue tooth pairing.

    I tried my wife's i-phone but still same thing.

    I even took the car to the service center and they told me that the issue was fixed but I did not check it there since I was in a hurry.

    Same day when I stopped at the hotel checked it and the blue tooth of the car would not recognize my phone or any phone for that matter.

    Any one face similar issues?

    What are my options..? I emailed the service center three times already
     
  2. steve841

    steve841 Active Member

    Joined:
    Jan 17, 2010
    Messages:
    1,398
    Location:
    Ft. Lauderdale, FL
    Here's kind of a basic suggestion:

    Make sure nothing is paired in the BT menu. Reboot MCU (hold scroll buttons till reboot)

    Try pairing again.
     
  3. Max*

    Max* Autopilot != Autonomous

    Joined:
    Apr 8, 2015
    Messages:
    4,873
    Location:
    NoVa
    Also reboot your phone.

    The only time I had problems pairing was after a service center visit (for something unrelated). I walked to the car, and then walked back in, they rebooted the MCU and still nothing, they told me reboot my phone, that fixed it.
     
  4. steve841

    steve841 Active Member

    Joined:
    Jan 17, 2010
    Messages:
    1,398
    Location:
    Ft. Lauderdale, FL
    That's a good point ... and to add to that ... make sure the phone BT profile for Model S is removed as well.
     
  5. taurusking

    taurusking Member

    Joined:
    Jul 12, 2014
    Messages:
    876
    Location:
    East Texas
    Yep....done everything...rebooted my phone and car like 10 times. My phone recognizes Tesla blue tooth but Tesla blue tooth is not recognizing any phone for that matter ..
     
  6. steve841

    steve841 Active Member

    Joined:
    Jan 17, 2010
    Messages:
    1,398
    Location:
    Ft. Lauderdale, FL
    Take a video and email it to someone at the service center or drop by and show them - or let them try. Hard to argue what's right in their face.
     
  7. EK123

    EK123 Member

    Joined:
    Mar 2, 2015
    Messages:
    10
    Location:
    Reno, NV
    Turn off bluetooth on phone, then back on. This usually let's the car recognize the phone. (iphone)
    Quick to do from the bottom slide up access.
     
  8. sandpiper

    sandpiper Active Member

    Joined:
    Sep 25, 2014
    Messages:
    1,463
    Location:
    Ontario, Canada
    I've had this issue as well. Usually the two devices see each other... but often they won't pair. Or sometimes they partially pair but with phone only, and not audio. Or it will pair but still route the audio through the handset. I'm hoping this goes away with a software update.
     
  9. taurusking

    taurusking Member

    Joined:
    Jul 12, 2014
    Messages:
    876
    Location:
    East Texas
    Took a video last night and showed my service center that I am not able to pair...

    They are saying they don't see any hardware failure
     

Share This Page