TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker or making a Paypal contribution here: paypal.me/SupportTMC

Bluetooth problem, and odd resolution

Discussion in 'Model S: User Interface' started by ecarfan, Dec 7, 2014.

  1. ecarfan

    ecarfan Well-Known Member

    Joined:
    Sep 21, 2013
    Messages:
    10,319
    Location:
    San Mateo, CA
    Got in car, displays come up as usual, car is in Park, and I noticed that my iPhone 6 wasn't connecting to the car via Bluetooth. It had been working fine since I got the phone last month and had never had any Bluetooth problem with my previous iPhone since getting the car a year ago. Tapped on the Bluetooth symbol at the top of the center display, the window opened with a message something like "Bluetooth not available, needs service." (Paraphrasing)

    Decided to reboot the center display the usual way by holding down both steering wheel scroll wheels simultaneously but even after 20 seconds no reboot. Car was in Park. Tried again. Center display went black and then driver display showed charge status info as is shown in the photo below (it had been showing the usual speedo display that you see after you get into the car with the fob and sit down). Put foot on brake pedal and held it down and tried to engage a gear using gear selector stalk. Drivers display showed a message along the bottom, something like "Drive mode not available". Lifted foot off brake pedal and both displays went back to normal and everything has worked normally. Went for a drive, no problems, my iPhone works fine via Bluetooth.

    ImageUploadedByTapatalk1417992589.916947.jpg
     

Share This Page