TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC
Start a Discussionhttps://teslamotorsclub.com/tmc/tags/

Bluetooth Problems with iPhone 6s or SE?

Discussion in 'Roadster' started by InceptionEV, Oct 9, 2017.

Tags:
  1. InceptionEV

    InceptionEV Member

    Joined:
    Jul 15, 2016
    Messages:
    7
    Location:
    Sunnyvale, CA
    Has anyone experienced problems with the JVC KD-NX 505 (nav stereo) Bluetooth and an iPhone? I got an iPhone SE and the Bluetooth pairs but still shows up as ‘New Device’ none of the play/pause/next/prev controls work. I have to make a new pairing from scratch every time I start the car to make the Bluetooth even play audio (controls never work) Any ideas on this one?
     
  2. kort677

    kort677 Banned

    Joined:
    Sep 17, 2015
    Messages:
    4,853
    Location:
    florida.
    I have no issues with using bluetooth with my iphone 6s+
     
  3. dhrivnak

    dhrivnak Active Member

    Joined:
    Jan 8, 2011
    Messages:
    2,582
    Location:
    NE Tennessee
    I have replaced the BlueTooth module twice and still connectivity is sketch at best so I gave up on it. I think mine is the 5000 series so my experience may be different.
     
  4. daniel

    daniel Active Member

    Joined:
    May 7, 2009
    Messages:
    2,046
    Location:
    Spokane, WA
    At first my SE had problems with BT, but a software update fixed it. This was way back, since I got it on Day 1. Maybe they didn't fix all the issues? I've been told that Bluetooth is a really screwy protocol and prone to failures and problems.
     
  5. gregd

    gregd Active Member

    Joined:
    Dec 31, 2014
    Messages:
    1,357
    Location:
    CM98
    The BT module is one of three in a chain that connects to the back of the in-dash unit. I started having troubles with mine, with it "playing" but with no audio was getting through. With the help of the SC and a local car audio store eventually determined that the Sirius module, which was upstream from the BT module, was failing, and interrupting the audio chain. Since all but the iPod unit have a daisy-chain in and out, I re-connected the chain to put the BT module first, then the satellite unit, then the iPod. The satellite system still wakes up once in a while (I do not have a subscription), but the BT works reliably now either way. No clue (or care) if the iPod dock has ever worked, as I don't have anything to hook into it.

    So, you might check to see what order your modules are strung together, and if the BT module isn't first, it's not too difficult to re-connect them so that it is. I did it myself by gently removing the left-hand panels where the trunk release and headlight switch are located. The modules are in a well inside the car's frame which is accessible from there.
     
  6. aollivierre

    aollivierre Member

    Joined:
    Aug 8, 2017
    Messages:
    78
    Location:
    arlington,tx
    I started having problems with my phone as well about a week ago....Its very strange....I am going to reboot my phone / restore to see if that helps
     
  7. thefortunes

    thefortunes Member

    Joined:
    Jun 14, 2013
    Messages:
    625
    Location:
    Wisconsin
    This is a Roadster thread.
     

Share This Page