TMC is an independent, primarily volunteer organization that relies on ad revenue to cover its operating costs. Please consider whitelisting TMC on your ad blocker and becoming a Supporting Member. For more info: Support TMC

Bluetooth with Android 5.0 LRX21O

Discussion in 'Model S: User Interface' started by kevincwelch, Nov 26, 2014.

  1. kevincwelch

    kevincwelch Active Member

    Joined:
    May 13, 2012
    Messages:
    2,049
    Location:
    Chicagoland
    Anyone having Bluetooth connect issues with this version of Lollipop?

    I keep getting flash notifications that disappear and pair requests that don't complete with the car. When I can select "pair" on the phone and my phone appears on the Model S screen, it won't connect.

    I don't seem to have an issue with LRX21M (I think that was the prerelease version).

    Nexus 5
     
  2. auger

    auger Member

    Joined:
    Feb 20, 2014
    Messages:
    202
    Location:
    SoFL
    Nope. Mine paired just fine.

    I did a clean install of this version on a Nexus 5. I deleted the old pairing in the car and redid it. No problems.
     
  3. kevincwelch

    kevincwelch Active Member

    Joined:
    May 13, 2012
    Messages:
    2,049
    Location:
    Chicagoland
    Is yours the OTA update or AOSP/ROM?
     
  4. auger

    auger Member

    Joined:
    Feb 20, 2014
    Messages:
    202
    Location:
    SoFL
    I did a clean flash of the factory image from Google. No OTA update.
     
  5. tiblot

    tiblot Member

    Joined:
    May 22, 2013
    Messages:
    170
    Location:
    Herndon, Virginia, United States
    I actually had that issue on my N5 on 4.4.4, prior to the 5.0 upgrade. Could not pair the phone period.

    Did a full reboot on the center screen and it worked fine. (hold both control buttons down).
     
  6. kevincwelch

    kevincwelch Active Member

    Joined:
    May 13, 2012
    Messages:
    2,049
    Location:
    Chicagoland
    I did the reboot as well, but that didn't work. I realized that I had an older version of my Nexus 5 in there that was running a LRX21M ROM. After deleting the old profile, I got it to connect perfectly with mine (LRX21O xTraSmooth 2.4). Possible there was some conflict with the versions.
     

Share This Page

  • About Us

    Formed in 2006, Tesla Motors Club (TMC) was the first independent online Tesla community. Today it remains the largest and most dynamic community of Tesla enthusiasts. Learn more.
  • Do you value your experience at TMC? Consider becoming a Supporting Member of Tesla Motors Club. As a thank you for your contribution, you'll get nearly no ads in the Community and Groups sections. Additional perks are available depending on the level of contribution. Please visit the Account Upgrades page for more details.


    SUPPORT TMC